FORUMS: list search recent posts

century 6x wide angle lens adapter on SONY EX3

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Din noor
century 6x wide angle lens adapter on SONY EX3
on Dec 11, 2008 at 9:26:10 am

dear xperts,
recently i bought the above mentioned adapter for my sony ex3.
At my fullest zoom out i could see black edges, but when i zoom in a bit the edge become thicker & at a point where i zoom in till i could do focus, the edges are gone.
when i use it on panasonic 202 cam, it looks fine..pls advise.
thks
Din

be calm & patience.


Return to posts index

jason myer
Re: century 6x wide angle lens adapter on SONY EX3
on May 16, 2011 at 8:50:58 pm

I am running into the same issue. I think I've narrowed it down to the zoom ring. I manually move the zoom ring a few times back and forth fully and the issue fixes itself. I've yet to have this happen while filming...in other words...it happens when I turn on the camera. But once I fix it...I don't have the problem come back until I turn off the camera. Since I'm a wedding videographer and leave my camera on a lot, and have plenty of batteries to do so, and can fix the issue quickly and consistently, I've decided to not send the lens in for repair...at least that is my current plan


Return to posts index

Rafael Amador
Re: century 6x wide angle lens adapter on SONY EX3
on May 16, 2011 at 9:36:08 pm

Hi Jason,
I think that's nothing about the lens. You are describing a Back-focus problem (very typical in EX-1/3).
Are you checking the "wide lens" option in the EX menu?
rafael
BTW, keeping this

http://www.nagavideo.com


Return to posts index


jason myer
Re: century 6x wide angle lens adapter on SONY EX3
on May 16, 2011 at 9:46:46 pm

Hi Rafael,

thanks for the quick reply! Are you referring to the "Wide Conversion" option off the menu or something else? Thank you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]