FORUMS: list search recent posts

Ex1 footage editing in FCP

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Ball
Ex1 footage editing in FCP
on Nov 6, 2008 at 4:08:29 am

I'm working on a FCP project shot with the Ex1. It was shot 1080i60. For some reason the pans and tilts have a jerkiness to them when playing in my timeline. The shutter on the camera was at 1/60.
Is there anything you would suggest to get rid of this choppiness?
My FCP equence settings are:

Frame size - 1920 X1080 HDTV 1080i
Pixel aspect ratio -Square
Field Dominance - Upper
Editing time base-29.97
XDCAM EX 1080i60
Quality - 100%

Thanks.


Return to posts index

Don Greening
Re: Ex1 footage editing in FCP
on Nov 7, 2008 at 6:38:57 am

Hi Greg,

Since you didn't volunteer any info about your hardware I had to go on a minor search. You're editing on a G5 with a CalDigit S2VR Duo SATA array, yes? That's about all I could find. I don't think it's an EX thing or not having enough transfer speed between computer and the Cal Digit. 130 MB/s should be more than adequate. Are you using the CalDigit PCI-X SATA card as well? It could be a graphics card or processing speed issue that's causing the playback stutter.

FWIW I also experience occasional motion stutter during editing as well, but there are a few contributing factors in my case:

- The timeline is unrendered because I'm usually editing native EX footage in an SD sequence with CC and other filters. I'm using FCP6.

- Using dual monitors for editing and perhaps a 30" and a 23" is too much screen real estate for the Radeon X1900XT graphics card.

- An internal 3 disk array for media playback is probably not the best setup but I can't afford a Cal Digit HD One just yet.

- Don



Return to posts index

Greg Ball
Re: Ex1 footage editing in FCP
on Nov 8, 2008 at 8:33:18 pm

Hi Don,
I have a MAC G5 QUAD with 4 X 2.5 GHz and 4.5 GB DDR@ SDRAM memory

Running OSX 10.4.11

The timeline is rendered and I'm seeing this stuttering on playback with pans and tilts. Could it be something went funky in the transfer from the SxS cards to my drives?

I've edited a long version before but it was at 1080i30 and didn't stutter. We were doing quick zooms and pans no problem.

Thanks





Return to posts index


Don Greening
Re: Ex1 footage editing in FCP
on Nov 11, 2008 at 5:43:14 am

[Greg Ball] "I've edited a long version before but it was at 1080i30 and didn't stutter. We were doing quick zooms and pans no problem. "

It must be the way that FCP handles progressive XDCAM footage then because my Mac Pro does the same thing. Just about all my deliverables are standard def. and at least the final product looks fine (no stuttering on pans).

- Don



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]