FORUMS: list search recent posts

image 4:3 when I import in Avid. But it should be 16:9

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marianne Hougen-Moraga
image 4:3 when I import in Avid. But it should be 16:9
on Oct 31, 2008 at 10:42:41 am

Hi,

I was wondering if someone could help me figuring out how I solve the following problem:

I filmed some footage on a Sony XDCAM EX. Then I imported the files in the XDCAM EX ClipBrowser and exported them with the File/Export/MXF for NLEs. . . for an Avid compatible MXF file.
Now when I import the files in Avid they all show up on my screen in 4:3, but I filmed it all in 16:9. I can't figure out how to make sure that all my footage is being edited in 16:9 and not 4:3.

Look forward to hear from someone who might know about this...

Many thanks,


Return to posts index

Don Greening
Re: image 4:3 when I import in Avid. But it should be 16:9
on Oct 31, 2008 at 6:49:11 pm

Hi Marianne,

I won't be able to tell you why the clips came in squeezed because I'm not an Avid editor but I suspect it's not an EXCAM or Clip Browser problem but an Avid thing. There has to be an easy way to change your clips from 4:3 to 16:9 within Avid somewhere by viewing the properties of a clip and flagging it as 16:9. You shouldn't have to re-import anything.

If you right or control=click on a clip in Avid does a pop-up menu appear where you can view a clip's properties? How about within the bin window where you can view all your media files? Can you view the clip's properties there somewhere?

In Final Cut Pro there's an anamorphic column where you can put a checkmark to flag a clip as widescreen. Avid has been around a long time so there has to be an easy way to change your clips to 16:9. You may be better off asking this question in the Avid forum here at the COW.

- Don


Return to posts index

Craig Seeman
Re: image 4:3 when I import in Avid. But it should be 16:9
on Oct 31, 2008 at 7:08:29 pm

Some more thoughts on this:

There are two kinds of 16:9, anamorphic (stretched) and square pixels. It may well be the AVID thinks it's getting stretched pixels and is squishing them back to 4:3 for some odd reason. As Don says, there's probably a flag or setting that can be change.

If this happens with ALL XDCAM EX video it could be a system setting. It could be that you system thinks 1920 is 1440. Just throwing out clues where to look.



Return to posts index


Marianne Hougen-Moraga
Re: image 4:3 when I import in Avid. But it should be 16:9
on Nov 3, 2008 at 2:09:54 pm

Many thanks for all the answers. I ended up using the rezize function... Think that my Avid might need an update in order to import the files correctly...


Return to posts index

David Bradford
Re: image 4:3 when I import in Avid. But it should be 16:9
on Nov 2, 2008 at 10:57:39 pm

Check in Avid's pull down menus for 16:9 display. You did not indicate which Avid Software you were using, but in Express Family you had to tell it to display in 16:9 mode, it did not auto sense.




Return to posts index

ronn kilby
Re: image 4:3 when I import in Avid. But it should be 16:9
on Nov 3, 2008 at 5:21:22 pm

What kind of project are you importing it into in Avid? It should match the footage. HD for 1920x1080 (HQ) or HDV for 1440x1080 (SQ). Also make sure you right-click on source or record monitor and select "16:9"



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]