FORUMS: list search recent posts

EX1 - xdcam clip browser error 88000005

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nigel Ellis
EX1 - xdcam clip browser error 88000005
on Oct 8, 2008 at 6:21:48 am

I shot one clip today that used 1 8 gig card and then switched over to the second card. I can read the clip from the second card but when I try to export it to a MXF file in clip browser 2.0 it fails with error message 88000005. Same thing happened on my mac and pc.
Anyone know how to fix it?
Cheers!

Nigel Ellis


Return to posts index

olof ekbergh
Re: EX1 - xdcam clip browser error 88000005
on Oct 8, 2008 at 12:38:33 pm

Can you play the clip in the camera?

If so do a capture in your NLE. I would do this first just to save the clip.

You can then try transferring clip to the other card using camera menus.

If that is success then reformat the card. You can also try updating card, but I would try to save clip first.



Olof Ekbergh


Return to posts index

Michael Palmer
Re: EX1 - xdcam clip browser error 88000005
on Oct 8, 2008 at 2:17:39 pm

How are you handling the file transfer from cards to hard driver? Are you coping the entire BPAV folder? What versions of Clip Browser and XD Cam Transfer software are you running? You must have recorded a very long clip, how long is it?. Are the files still available on the cards? Was this from an EX1 or EX3?

Good Luck
Michael Palmer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]