FORUMS: list search recent posts

EX1 Remote

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Rondot
EX1 Remote
on Sep 5, 2008 at 3:02:45 pm

I tried to get the remote to work on the demo model and couldn't. I tried again when I bought mine, still can't get it to work. Checked the battery it was dead. Replaced it still no luck. My two friends with the EX1 haven't had any luck either. Has any one been using it? What's the problem?
Thanks,
Dave Rondot


Return to posts index

zik staav
Re: EX1 Remote
on Sep 5, 2008 at 3:14:19 pm

you have to turn on the IR remote in the menu on the camera.
it's annoying, but the remote is set to turn off after a few minutes of inactivity meaning you have to go in to the camera menu and turn it on again.

good luck.





Return to posts index

Craig Seeman
Re: EX1 Remote
on Sep 6, 2008 at 12:19:37 pm

My remote worked for the first few days (so I know how it's supposed to work) and it's been dead since.
You basically have to be in front of the camera (think ENG one person crew who must be on camera and have camera control). You need to turn IR on in the camera (every time you turn on camera as noted above).

Again that all worked for a bit for me but doesn't work at all now. Either the battery is dead or there's some other IR malfunction that people are going through. I hear a number of people having this issue but nobody seems overly wrought by it since the limitation of having to be in front of the camera renders it near useless except for one person ENG crews.



Return to posts index


Dave Rondot
Re: EX1 Remote
on Sep 6, 2008 at 6:10:16 pm

Thanks for your tips, I did finally figure out that you had to be in front pointing back at the lens. Craig you are right it has limited value as a result.
Thanks again.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]