FORUMS: list search recent posts

EX1 - to decklink extreme HD - and final cut- no joy

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Arnljot Bringedal
EX1 - to decklink extreme HD - and final cut- no joy
on Aug 21, 2008 at 9:18:43 pm

HeY!

Just installed a decklink HD extreme.

Connected the EX1 to the HD-SDI in - via BNC.

Enabled HD-SDI out from the EX1 menu.

Set ex1 to 720p 24

Started FCP .

Opened log and capture

No image - says no coummunication...

I have fiddled around with settings in FCP - and Im unsure as to what I should choose.

My goal is to shot progressive frames with a 4:2:2 compression straight to FCP for better results in keying.

Can anyone walk me through correct FCP settings to achieve this?

( Im thinking HQ prores editing )

Is there another reason theres no HD-SDi capture working?

Thanks Guys.




*** Norwegian videojournalist & Editor***


Return to posts index

Noah Kadner
Re: EX1 - to decklink extreme HD - and final cut- no joy
on Aug 22, 2008 at 2:10:39 am

Sounds like a Decklink setup issue. Have you tried sending say for example 1080i60 via HDSDI into the Decklink and seen a signal?

Noah

My FCP Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color and Win a Free Letus Extreme.
Now featuring the Sony EX1 Guidebook, DVD Studio Pro and Sound for Film and TV.
http://www.callboxlive.com


Return to posts index

Arnljot Bringedal
Re: EX1 - to decklink extreme HD - and final cut- no joy
on Aug 22, 2008 at 7:46:33 am


I have now found out that the card works.

Apparently the HD-SDI does not send just any type of resolution and frame rate out?

Ive been succesfull with 720p 50 for instance , and some of the 1080 Interlaced versions.

But can someone tell me a progressive 1080 setting on the EX1 that will actually go out the HD-Sdi?

*** Norwegian videojournalist & Editor***


Return to posts index


Daniel De Avila
Re: EX1 - to decklink extreme HD - and final cut- no joy
on Aug 22, 2008 at 3:05:58 pm

Hello

Don’t know if this helps but here it goes.

As far as I know the EX1 outputs all its supported/recordable progressive and interlaced signals via the HD-SDI. The problem is your card. The decklink card doesn’t support 1080 progressive capture. It does support a 1080 24Psf format but you camera doesn’t (I think).
The only progressive format your card does support is the 72050p, which is why you see it.

http://www.blackmagic-design.com/products/hd/techspecs/

In your final cut pro settings you might see lots of 24p setups for blackmagic. But these setup are, from what I can tell, for editing only. Playback and output for these setup are done via a pulldown.

So it seems that you are stuck with 720 50p signal for now. Don’t know if that will help you in getting your workflow done.

Daniel




Return to posts index

Arnljot Bringedal
Re: EX1 - to decklink extreme HD - and final cut- no joy
on Aug 22, 2008 at 9:32:50 pm

Thanks Daniel...

I feel cheated by my dealer though...

I would really like to capture 24P somehow.....

Just checked the specs for KONA 3 : no 1080 24P there either........ surprised about that

*** Norwegian videojournalist & Editor***


Return to posts index

Martijn Scholte
Re: EX1 - to decklink extreme HD - and final cut- no joy
on Sep 19, 2008 at 10:10:38 am

hi Arnljot,

im in the same boat what i do know is that when you have a 108025p setting in your ex1 the hdsdi ouputs that as 25psf (think page 116 of the ex1 manual) so it makes sense for my aja iohd box to "see" it as as 1080i25 signal. you do know what psf means right? as far is i understand its a methode that uses interlaced signal to build a progressive frame (both the even an upper field are identical in time)

did you find out anything new? i have contacted sony about the bit dept and color space the ex1 is outputting (10 or 8 4:2:0 or 4:2:2)

ive read on forums about this and some state 10 bit 4:2:2 some sate only 8 and 4:2:0

sinds i like to do a lot of greenscreen i would like to know :)

i have a decklink hd extreme (the old one with now hdmi) at home and in the studio we just bought a aja io hd (only proress i know but very portabel)

about the 8 or 10 bit the aja control panel also tells me in the pink middel section that the 1080i signal is only 8 bit (but then can be my mistake sinds i only played around with it for about 2 hours)

any info greatly apriciated


and sorry for the bad english


cheers

martijn




The box said 'Requires Windows 95, or better.' So I bought a Macintosh.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]