FORUMS: list search recent posts

NEED HELP. Please....

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Clephane
NEED HELP. Please....
on Aug 14, 2008 at 5:56:15 pm

All,

I just received a firewire HD with 4 folders of XDCAM data.
Based on my knowledge of the Shoots/folders/Clip-counts (4 shoots 4 separate days) the XDCAM import utility is only seeing the data in one of the 4 folders.

Working with the latest version of the XDCAM transfer utility....I have tried using the ADD function on each of the folders...and the application (regardless of folder selected) only sees 14 clips. These 14 clips are contained in only 1 of the folders. (1.5 GB ---> roughly 5 minutes of footage)

Selecting individual data folders (4 of them each contain a TAKR/CLPR folder and a MEDIAPRO/CUEUP .xml file) does nothing. The XDCAM app only reads data when I select the root level of the FW HD...and then it ONLY displays the 14 clips contained in just ONE of the folders.

FOLDER 1: DISPLAYS---> 1.5 GB (5 minutes of footage/14 clips)

DOESNT DISPLAY:
FOLDER 2: 1.31 GB (unknown clipcount)
FOLDER 3: 3.01 GB (unknown clipcount)
FOLDER 4: 3.01 GB (unknown clipcount)

I do not have the camera in my possession, but the shooter is available to me via phone. The shooter has only a low-end pc to transfer/copy the files.


Based on my experience with P2, I am guessing that seems to be an MXF corruption...but I don't do a LOT of work with XDCAM...so I can't be certain.

Any thoughts/suggestions?

-C


I edit video. I post sometimes.
I fix things. I eat marshmallows.
I play drums. I drink scotch.
I like TV.

Done typing now.


Return to posts index

Dean Sensui
Re: NEED HELP. Please....
on Aug 14, 2008 at 8:18:12 pm

Any idea of how the footage was copied from the SxS card to the hard drive?

I'm just guessing but perhaps the person who provided the duplicates didn't do a proper job of copying the folder contained in the SxS card intact and, instead, picked certain folders within the card instead.

Dean Sensui -- Hawaii Goes Fishing


Return to posts index

Craig Seeman
Re: NEED HELP. Please....
on Aug 14, 2008 at 8:33:56 pm

Unfortunately it's hard for us to determine the complete file structure or whether it's damaged.

Each BPAV folder must have a SEPARATE parent folder. Is that the case?



Return to posts index


Chris Clephane
Re: NEED HELP. Please....
on Aug 15, 2008 at 5:00:03 am

Craig,

Thanks, you nailed it.

The folders at the root level of the drive were named:
BPAV
BPAV 2
Charlotte 1
Charlotte 2

Based on your feedback...I created four new folders at the root level of the drive...named them ONE, TWO, THREE & FOUR.

Dropped each of the above listed folders into their own individual numbered folder.
I then renamed BPAV 2, Charlotte 1 & Charlotte 2.......to BPAV.

And everything works. I can see all of the footage.

Thanks again.

-C


I edit video. I post sometimes.
I fix things. I eat marshmallows.
I play drums. I drink scotch.
I like TV.

Done typing now.


Return to posts index

Don Greening
Re: NEED HELP. Please....
on Aug 15, 2008 at 5:13:22 am

As Craig eluded to, you cannot alter the BPAV folder name in any way, otherwise the Transfer Tool will not see it. Each BPAV folder must reside in a separate folder with a name of your choosing to avoid the first BPAV folder getting overwritten by any subsequent ones.

- Don


Return to posts index

Steve Wargo
Re: NEED HELP. Please....
on Aug 15, 2008 at 8:00:52 am

Any idea what BPAV stands for?




Steve Wargo
Tempe, Arizona
It's a dry heat!

Sony HDCAM F-900 & HDW-2000/1 deck
5 Final Cut (not quite PRO) systems
Sony HVR-M25 HDV deck
2-Sony EX-1 HD .


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]