FORUMS: list search recent posts

EX1 "Cannot Proceed"

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Villa
EX1 "Cannot Proceed"
on Jul 20, 2008 at 5:07:24 am

I just got a EX1 and when I switch the gain or White Balance switches I get "Cannot Proceed" text on the LCD. I am not in AUTO or AGC.
I can change the settings by using the direct mode on the LCD.
Am I missing something or is this damn thing broke already?
Thanks for your help.
Bob V


Return to posts index

Steve Wargo
Re: EX1 "Cannot Proceed"
on Jul 20, 2008 at 6:57:18 am

Go into the menus and find the "Direct" menu and turn it off. When you have "Direct" turned on, you can only use the on screen functions, no switches.

Steve Wargo
Tempe, Arizona
It's a dry heat!

Sony HDCAM F-900 & HDW-2000/1 deck
5 Final Cut (not quite PRO) systems
Sony HVR-M25 HDV deck
2-Sony EX-1 HD .


Return to posts index

Craig Seeman
Re: EX1 "Cannot Proceed"
on Jul 20, 2008 at 2:48:34 pm

The Direct Menu choices are All, Part, Off. It's probably set to All. Set it to Part and you'll be able to use the switches, eliminating that error message.

I believe Part allows you to use the joy/toggle switch to change some functions on the LCD whereas Off means you must go into the menus to change all functions. All puts more control on the joy/toggle switch but kills the other switches in the process.



Return to posts index


Noah Kadner
Re: EX1 "Cannot Proceed"
on Jul 20, 2008 at 9:14:06 pm

Nowhere does the need for a FAQ function on Cow forums become clearer than in this moment. :)

Noah

My FCP Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color and Win a Free Letus Extreme.
Now featuring the Sony EX1 Guidebook, DVD Studio Pro and Sound for Film and TV.
http://www.callboxlive.com


Return to posts index

Don Greening
Re: EX1 "Cannot Proceed"
on Jul 20, 2008 at 10:58:21 pm

[Noah Kadner] "Nowhere does the need for a FAQ function on Cow forums become clearer than in this moment. :) "

Agreed. But would knowledge seekers use it even if there was a big red flashing pop-up that said: "All users new to XDCAM go here first"?

This forum could use a Shane Ross clone to do a "stock answers" thing.

- Don



Return to posts index

Noah Kadner
Re: EX1 "Cannot Proceed"
on Jul 21, 2008 at 12:39:13 am

At least we could say, just read the FAQ rather than re-enacting the same answer each time...

Noah

My FCP Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color and Win a Free Letus Extreme.
Now featuring the Sony EX1 Guidebook, DVD Studio Pro and Sound for Film and TV.
http://www.callboxlive.com


Return to posts index


Steve Wargo
Re: EX1 "Cannot Proceed"
on Jul 21, 2008 at 2:18:29 am

[Noah Kadner] " a FAQ function on Cow forums "

We've been asking for an FAQ since the weekly question on the DVX forum was "Which tape should I use?"

Ron? Tim? Anybody?

Steve Wargo
Tempe, Arizona
It's a dry heat!

Sony HDCAM F-900 & HDW-2000/1 deck
5 Final Cut (not quite PRO) systems
Sony HVR-M25 HDV deck
2-Sony EX-1 HD .


Return to posts index

Bob Villa
Re: EX1 "Cannot Proceed"
on Jul 20, 2008 at 4:58:00 pm

Dude, that was the answer . . . . thanks so much. I was ready to send it back thinking it was malfunctioning.

Bob



Return to posts index

Craig Hotti
Re: EX1 "Cannot Proceed"
on Nov 3, 2008 at 10:11:16 pm

How much do I love the forum. Same thing just happened to me (Thank goodness for Auto All or everything would have been blue).

Got back, searched CANNOT PROCEED and bingo, problem solved.

Thanks ALL!

Craig Hotti
Pen to Pixels, Inc.
Glendale, CA


Return to posts index


Franklin Artisanal
Re: EX1 "Cannot Proceed"
on Sep 5, 2009 at 4:50:08 am

Me too. Thanks COW. And thank the good folks at SONY for including the AUTO ALL button, or else I would have gotten nothing.

Made With Care In Brooklyn, NY


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]