FORUMS: list search recent posts

PDW-1500 firewire connection

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Volzer
PDW-1500 firewire connection
on May 8, 2008 at 7:12:27 pm

I'm trying to connect my pdw-1500 to my desktop through firewire and sony says it should work just fine and the manual says it should work just fine. The desktop just recognizes the deck as a deck, but not as a drive likes its supposed to. Whenever I try to use the desk I get a "Code 10 Error." Sony has been no help and told me that it must be a microsoft problem which is just what they say when they don't know what the problem is. Has anyone else had a problem like this trying to connect the PDW-1500 to a desktop or has anyone had success hooking a PDW-1500 to a desktop through firewire and been able to use the drag and drop capability the way you are supposed to be able to?


Return to posts index

john sharaf
Re: PDW-1500 firewire connection
on May 8, 2008 at 7:24:00 pm

Is Local/Remote switch remote?

JS



Return to posts index

Mark Volzer
Re: PDW-1500 firewire connection
on May 8, 2008 at 8:24:21 pm

I don't think you're understanding me. The desktop doesn't won't recognize the deck is there or install it correctly. I'm not trying to use deck control or to digitize, but to use the deck like a drive and drag and drop files from the dvd to my system. The main problem is the windows can't correctly install the deck so I can't use it at all.



Return to posts index


Wayne Carey
Re: PDW-1500 firewire connection
on May 14, 2008 at 7:01:20 pm

You have to set the deck to FAM mode thru the deck menus. Then you can use the deck as a drive unit.

_______________________________

Wayne Carey
Schazam Productions
http://www.schazamproductions.com
http://blogs.creativecow.net/waynecarey


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]