FORUMS: list search recent posts

sony PMW-Ex1 w/ FCP - error message "Pro codecs required"

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lisa rolley
sony PMW-Ex1 w/ FCP - error message "Pro codecs required"
on May 7, 2008 at 7:48:58 pm

I have yet to hook the actual camera up but I am trying to make sure I have everything ready to go - latest version of FCP on an 8 core and just downloaded the required software from the Sony site.

When i go to Import and select xdcam from the import menu it gives me this error message.

Is this because i dont even have the camera connect to the mac or am i indeed actually missing some codecs - if so where do i get these?

thank you

Lisa



Return to posts index

Don Greening
Re: sony PMW-Ex1 w/ FCP - error message "Pro codecs required"
on May 7, 2008 at 8:17:32 pm

I just tried choosing "Import Sony XDCAM" from the file menu without having my EX1 connected and the Sony Transfer Tool started up within FCP and I got this prompt in the main Transfer Tool window:

"Use the Add button or insert media into a connected XDCAM device"

I got no warning about not having the correct codecs installed, so I don't know why you're getting that warning on your machine. The XDCAM codecs reside within FCP and not with the Sony Transfer Software. Just double-check that you have the following bits to make it all work:

FCP v. 6.0.2 or better
Mac OS 10.4.11 or better
Quicktime v.7.3.1 or better
Sony Transfer Tool v.2.1 or better
Sony FAM driver

- Don





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]