FORUMS: list search recent posts

EX-1 no file import

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jerry Parker
EX-1 no file import
on May 5, 2008 at 7:42:45 pm

Problem with XDCAM Transfer and EX-1 files. XDCAM Transfer would not recognize the camera or files, I upgraded to 2.5.1. Now it sees the camera and imports but all I get are file numbers.MP4 with in and out times, “no image available” is shown where the thumbnail should be. The preview screen on the bottom says “ No Media”. So I still cant import files, what am I missing. It looks like it is so close.


Mac pro 8 core, 8 gig ram, 10.4.11, FCP 6.0.2,

thanks



Return to posts index

Michael Palmer
Re: EX-1 no file import
on May 5, 2008 at 7:51:36 pm

Can you play the clips in the Clip Browser program, provided from the DVD with the camera?
http://www.sony.co.uk/biz/view/ShowContent.action?site=biz_en_GB&contentId=...


Good Luck
Michael Palmer


Return to posts index

jerry Parker
Re: EX-1 no file import
on May 5, 2008 at 8:15:40 pm

Clip browser will play the clips, and imports them all but many (all the last ones) have no audio, I have audio when I play them in the camera, and earlier clips import audio. All the ones with no audio are the important ones. thanks for the clip browser suggestion



Return to posts index


Don Greening
Re: EX-1 no file import
on May 5, 2008 at 9:15:29 pm

Jerry, what version of Quicktime are you running? If you're using OS 10.4.11 there's an issue with running a version of QT that's newer than 7.3.1. Anything more recent and you need to go back to QT 7.3.1. If you're running Leopard then the QT issue..........well, isn't an issue.

- Don


Return to posts index

Michael Palmer
Re: EX-1 no file import
on May 5, 2008 at 9:33:57 pm

Don
I'm running 6.0.3, QT 7.4.5 on my MBP 2.4 and it works great. Is there really an issue with Quick Time and is it with both PPC and Intel units?

Good Luck
Michael Palmer


Return to posts index

Don Greening
Re: EX-1 no file import
on May 5, 2008 at 10:10:00 pm

Apparently it's an issue with Tiger and more recent versions of QT but not with Leopard and QT. Power PC machines for sure but I don't know about Intel. This is not from personal experience but from what others have said. I'm running 10.4.11 with QT 7.3.1 on a Mac Pro and don't plan to upgrade unless I hear differently. This combo is super stable and I don't need FCP 6.0.3 that badly right now.

- Don


Return to posts index


Rafael Amador
Re: EX-1 no file import
on May 6, 2008 at 3:11:00 am

I have similar configuration than Michael in my MBP (FC6.0.3 QT 7.4.5). No issues at all.

Mac OX 10.5.2-FC 6.02-QT 7.4.1
G5 2x2Gh 4GbRAM-BlackMagic Extreme
PMBP 17"Core2Duo 4GbRAM-AJA ioHD
JVC DTV-17"
SONY EX-1 . SONY PD170
..and always a big mess on top of the table.


Return to posts index

Scott Lundeen
Re: EX-1 no file import
on May 27, 2008 at 6:01:02 pm

Jerry,

I think I'm having the same problem. I have 5 interview clips on an 8 GB card, and all the clips play fine in the camera (EX1). When I play the clips through XDCam Transfer, I don't have audio on 3 of the 5. When I import the clips, I still don't have audio on those three.

Gotta find an answer or else I'm nervous shooting with the camera. Any solutions?



Return to posts index

Roger Brown
Re: EX-1 no file import
on Oct 3, 2008 at 12:58:29 am

We have the same problem. Clips have audio in the camera but no audio when using the Transfer Tool. Did you solve your problem? We are trying a workaround (input direct from the camera).

Thanks,

Roger



Return to posts index


Michael Palmer
Re: EX-1 no file import
on Oct 3, 2008 at 2:29:21 pm

Roger
Can you provide more information about your system, Quicktime/FCP/XD Cam Transfer program versions and tell us how you handle the files then transferring from the cards.

Good Luck
Michael Palmer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]