FORUMS: list search recent posts

Help Needed ASAP To Correct An XDCAM Transfer Problem I Created!

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin Richards
Help Needed ASAP To Correct An XDCAM Transfer Problem I Created!
on Apr 9, 2008 at 3:05:41 pm

I am currently working on a project for a client and I was unable in import a file because FCP kept telling me that I may not have sufficient space.

I found a post on here and I made an amendment to the "Cache" settings in the XDCAM Transfer menu incorrectly. Now when I try to import XDCAM files, the XDCAM Transfer windows doesn't come up. The XDCAM Transfer software just hangs. I un-installed / re-installed the SxS software and XDCAM Transfer software and the XDCAM Transfer window still doesn't come up. I guess I need to just find a way to reverse what I did.

Help needed ASAP!



Return to posts index

Michael Palmer
Re: Help Needed ASAP To Correct An XDCAM Transfer Problem I Created!
on Apr 9, 2008 at 4:17:34 pm

Email me a contact number
mikepalmer61@gmail.com
and I'll give you a call.



Good Luck
Michael Palmer


Return to posts index

Don Greening
Re: Help Needed ASAP To Correct An XDCAM Transfer Problem I Created!
on Apr 9, 2008 at 4:32:04 pm

[Colin Richards] " I un-installed / re-installed the SxS software and XDCAM Transfer software and the XDCAM Transfer window still doesn't come up."

You may have re-installed the Sony Transfer Tool Trying to rectify the problem but unless you also deleted the older Sony Transfer Tool's preference file the same problem will remain. You can follow the path below to navigate to this file and delete it. Once that's done you can start the Sony Transfer Tool and it will default to its initial preference settings.

Macintosh HD>users>yourname>library>preferences>com.sony.bprl.xdcamtransfer.plist

Drag the .plist file to the trash and restart the Sony Transfer Tool.

- Don



Return to posts index


Colin Richards
Re: Help Needed ASAP To Correct An XDCAM Transfer Problem I Created!
on Apr 9, 2008 at 11:33:37 pm

Don,

I can't thank you enough for your help. Your instructions worked perfectly and everything is up and running again.

Thanks for your assistance.

Colin





Return to posts index

Sverker Hahn
Re: Help Needed ASAP To Correct An XDCAM Transfer Problem I Created!
on Apr 10, 2008 at 6:39:04 pm

This was probably a wrong import setting i preferences of XDCAM Tranfer.

The settings in FCP is not relevant when importing XDCAM EX-files.



Sverker Hahn, Stockholm

Slower is better!

Sony EX1
Canon XH A1
iMac Intel
Final Cut Studio 2


Return to posts index

louise michaels
Re: Help Needed ASAP To Correct An XDCAM Transfer Problem I Created!
on Sep 9, 2008 at 12:16:14 am

Can you advise why my Transfer opens with "no image available" in each thumbnail and only info... and no clip plays in the player window either??

Have a G5PowerPC, 10.4.11 and XDCam EX1

thank you in advance!




Return to posts index


Don Greening
Re: Help Needed ASAP To Correct An XDCAM Transfer Problem I Created!
on Sep 10, 2008 at 10:19:17 am

You need Final Cut Pro v.6.0.2 to make it all work. The XDCAM EX codecs that allow you to see the picture reside with FCP 6 and not the Sony Transfer app.

- Don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]