FORUMS: list search recent posts

FCP XDCAM Import Issues

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Husong
FCP XDCAM Import Issues
on Mar 4, 2008 at 8:22:12 pm

Okay, so I have gotten some good info from this thread. But not an answer to my particular problem. We shot some footage for a client over a two day period on location. Rotating 3 8gb cards I dumped the media as needed onto a firewire drive and used my laptop to erase each card. The BPAV folders were copied into sequential folders (ie "FEL-01" - "FEL-09") Each folder contains one BPAV folder.

Now I am back at the studio and attempting to import. I use FCP import XDCAM and it launches the XDCAM transfer software. Each folder is recognized and most of the clips are fine. BUT at least one clip per folder says no image available in the browser. When I click on it, the view says "No Media". If I drag through, a message appears at the end reading

Incomplete Clip
(Continues with FEL_127.smi on FEL-05)

FEL_127 is the file name and FEL-05 is the next folder

I have check the info on the actual media file in the BPAV folder and most are 1gb in size.
The XDCAM browser tells me the length and TC for each clip even though there is "no media". Some are as long as 4minutes.

This is my worst nightmare and I am delaying my panic with the hopes that someone can PLEASE shed some light on this for me.

I am on a MAC PRO running FCP 6.02 and OS 10.4.11


Return to posts index

Don Greening
Re: FCP XDCAM Import Issues
on Mar 4, 2008 at 10:21:14 pm

If you have a clip that spans across two or more cards you need to have the two BPAV folders present in the Sony Transfer Tool window. So remove all previous card imports from the transfer program and start by adding the BPAV folder from the first card where the first part of your spanned clip starts. Then click the Add button and import the second BPAV folder that contains the rest of your incomplete clip. Note the clip name from the first card that you want to stitch back together. When you add the second BPAV folder the clip name from the first folder should now say that it's complete and will have a check mark. Just choose to import that ONE clip and the transfer tool will export the whole thing and convert to the .mov format during that process.

- Don


Return to posts index

Rick Husong
Re: FCP XDCAM Import Issues
on Mar 5, 2008 at 9:01:08 pm

Don Thanks so much this help a lot.

All but two clips are working perfect. of the two remaining one spans two cards and when I did what you said the "incomplete" disappears and I can play it in the transfer viewer fine. The other clip does not span two cards and can also be viewed in the transfer viewer just fine. The "import" button is just grayed out for both clips.

Any advice?

Again, THANK YOU for your help. It is truly appreciated.



Return to posts index


Rick Husong
Re: FCP XDCAM Import Issues
on Mar 5, 2008 at 9:20:40 pm

I got it to work. Not sure how but it's all good. Thanks for the advice!






Return to posts index

Don Greening
Re: FCP XDCAM Import Issues
on Mar 5, 2008 at 10:32:47 pm

Glad you got things working. The reason the Import button may have been grayed out initially is because you might have had something else selected that was incomplete in addition to the clip you wanted to stitch back together and import. But since I can't look over your shoulder this is just a guess.

- Don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]