FORUMS: list search recent posts

"Incomplete" clips won't import

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dale Larsen
"Incomplete" clips won't import
on Feb 20, 2008 at 6:20:07 pm

I have just started using a EX-1 & the XDCAM transfer software.
I can't import clips that are "incomplete" because they are on different cards (or folders since I had to dump several cards to a folder during a long shoot)

XDCAM does not want to import them. I can play them in XDCAM transfer but not import.

I also have some files with the extension SMI instead of mp4.

no idea how or where these different extensions come from.
HELP!
need advise please



Return to posts index

Don Greening
Re: "Incomplete" clips won't import
on Feb 20, 2008 at 6:56:20 pm

[Dale Larsen] "I also have some files with the extension SMI instead of mp4."

I believe the files with the .smi extension are files that contain relevant info about each of the companion video clips.

Anyway, follow the link below on the workflow required to solve your problem on how to stitch your incomplete clips back together when you have simply dragged the media from your cards on to a hard drive:

http://forums.creativecow.net/readpost/162/867430

- Don


Return to posts index

Dale Larsen
Re: "Incomplete" clips won't import
on Feb 20, 2008 at 7:36:10 pm

Don,
your workflow is exactly correct. thanks for that.
XDCAM sees all the clips now.

So to "Stitch" them back together, do I open the 2 folders that have the 2 pieces of the clip, and they "discover each other" cause they are opened together?

is there a stitch button?

(I am in the field today, so I can't play with my XDCAM, but
curiosity is killing me)





Return to posts index


Sverker Hahn
Re: "Incomplete" clips won't import
on Mar 1, 2008 at 2:48:01 pm

Yes, how do I stitch these clips together? I havenĀ“t found a stitch button or function.

Sverker Hahn, Stockholm

Slower is better!

EX1
Canon XH A1
iMac Intel
Final Cut Studio


Return to posts index

David Grant
Re: "Incomplete" clips won't import
on Jun 13, 2009 at 12:28:40 pm

Select the incomplete file in the XDCAM browser

Click the Logging button in the browser.

At the bottom of that field will be the Sub clips drop down with the .SMI file and the two part clips below it.

Click the clips check boxes and this will enable the import button which you click, that will import the file as a lovely Quicktime file to your import directory specified in your preferences.

Its painless once you do it once, not intuitive though.

Thanks to all for the previous posts it really helped me out.


Return to posts index

Eric Psihoules
Re: "Incomplete" clips won't import
on Apr 12, 2014 at 11:12:02 pm

I realize this is years later, but you just have to go into the CLPR folder under the BPAV folder and then drag you specific clip folders into the source location. this should work, it did for me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]