FORUMS: list search recent posts

Kernal Panics w/ EXDCam transfer program

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Moser
Kernal Panics w/ EXDCam transfer program
on Feb 17, 2008 at 2:34:25 pm

I've seen Kernal Panics and crashes while both transferring files from the SxS card to
FCP (v6.0.2) and directly to the disk using XDCAM Transfer (v2.1.0).
In other words I'm getting random crashes with and without FCP open.
Usually they are preceded with the message that a device has been removed incorrectly.

I have EXDCam clip browser (v 1.01.07.1417) and am using Sony's SxS device driver (v1.0.18070).

I have a MacBook Pro w/ 2.16 GHz proc., plenty of disk space and 2GB of RAM.
I do seem to remember some notes about this. Any suggestions?
Thanks.
Michael Moser


Return to posts index

Michael Moser
Re: Kernal Panics w/ EXDCam transfer program
on Feb 17, 2008 at 5:27:44 pm

I forgot to add that I am using OS 10.4.11...I've added a reply to the post below concerning this problem as well.



Return to posts index

Michael Moser
Re: Kernal Panics w/ XDCam transfer program UPDATE
on Feb 21, 2008 at 2:41:05 am

I've been to the Apple Store....
At first I couldn't reproduce the problem. Transfers using the SxS card went perfectly. So I'm standing there with the Apple Genius not being able to reproduce the problem that's been plaguing my machine over the last coupla days.
(Actually, last night I was able to transfer clips through the clip browser one-by-one and then three-by-one with no problem).

Today I tried a mass transfer in front of the guru and of course it worked perfectly. So we went to the console and looked at the panic log. As we were doing this it crashed.

The difference was that the computer had been operating for awhile and had built up heat. I wasn't running any other programs and had long since quit Clip Browser.

We ran multiple tests on the computer and everything checked out all ok. I suspect, however that there is something else happening. It may be only my computer, but it may happen to others as well.

This is one of the early 15 in. MacBook Pros with the 667MHz bus speed. I think the architecture in the newer machines can handle the stress of the faster throughput of the SxS cards better, even though this one is rated to be able to handle it. It also may be pointing up a hardware flaw in my i/o circuit on the motherboard.
At this point I don't know, but those of you who have the earlier version of MacBook Pro may run into the same problem.

I'll next try mass transfers using the USB i/o from the camera. I suspect I won't have any problems, but it'll just take longer.

-Michael Moser





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]