FORUMS: list search recent posts

EX Transfer Woes

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Babbitt
EX Transfer Woes
on Jan 29, 2008 at 4:17:43 am

Like most of you, I'm just getting my feet wet with this new tapeless workflow, and I'm having some really annoying issues that I cannot figure out. I've tried several times on two different computers to import files from the camera. I get them into the FCP browser ok, but as soon as I click on a clip, duplicates of about half the clips in the bin are created. This has happened every time, consistently.

The other annoying issue is that not all my clips on the card are numbered according to when they were shot, and as a result, the clips are not appearing in order when they are imported. Some of the shots that were taken on one day are numbered lower than the shots that were taken the day before. When viewed on the camera, the thumbnails appear in the correct sequence, but the numbering is not all sequential. And, yes, I did set my clock on the camera.
Am I going crazy? It sure feels like it. Any suggestions?


Return to posts index

Don Greening
Re: EX Transfer Woes
on Jan 29, 2008 at 5:49:35 am

[Chris Babbitt] "Am I going crazy? It sure feels like it."

No, you're not going crazy. These issues are consistently happening to me as well, and I suspect it's a bug in the Sony Transfer Tool software. There definitely needs to be an update soon. Until then, just delete the imported files from FCP's browser window then find the actual clip files on your scratch disk and re-import them. After that the imported files will only be represented once in the browser window. But that doesn't help the fact that some files aren't being imported chronologically.

Although I haven't tried it yet, perhaps trashing the Transfer Tool .plist may solve that because initially my Transfer Tool never used to screw up the clip order but now it does it to some extent every time.

- Don



Return to posts index

Chris Babbitt
Re: EX Transfer Woes
on Jan 29, 2008 at 8:20:14 am

Thanks Don,

That'll put my mind to rest for now. I'll try your advice in the morning.



Return to posts index


Craig Seeman
Re: EX Transfer Woes
on Jan 29, 2008 at 1:41:19 pm

I'm getting the same issue.

If you use the Transfer Tool as an independent app rather than an FCP plugin, you don't get the double clips in Browser.

I suspect the clips are originally sorting by some measure of where they fall on the card rather than chronologically. You can resort though but it can be confusing when you're caught off guard and screening clips with a client.

Yes let's hope for a Transfer Tool bug fix update soon.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]