FORUMS: list search recent posts

XDCAM Transfer Error

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bernie van Velzen
XDCAM Transfer Error
on Jan 17, 2008 at 12:36:28 am

Hello,

When trying to import XDCAM EX footage to FCP with Sony's XDCAM Transfer 2.1 I get the following error on about 90% of my clips:
"there is no timecode calculator in timecode track builder"

It won't import those clips, doesn't even show a thumbnail or preview. When I have a look at the corresponding XML file, there is definetely something odd in the timecodes. When I change that back to what the camera reads, XDCAM Transfer does "something" for a second, but then quits unexpectedly.

All clips play fine on the camera itself. They also play just fine with Sony's Clip Browser (but that doesn't convert it).

Sounds familiar to anyone?

Another way to transfer the *.mp4 clips to something editable would also be fine for now! Anyone any ideas? I'm a bit stuck, or at least most of my files are...

Bernie


Return to posts index

ken hon
Re: XDCAM Transfer Error
on Jan 17, 2008 at 12:55:42 am

Sounds like you may have FCP 2 and need to apply the update to FCP 2.02.

http://www.apple.com/finalcutstudio/download/

Don't forget you have to apply the Universal Upgrades in order first (1 then 2) and then FCP 2.02

If that's not it, I'm out of ideas.

Aloha,

Ken





Return to posts index

Bernie van Velzen
Re: XDCAM Transfer Error
on Jan 17, 2008 at 8:31:07 am

I wish it was that simple. It has to do something with the camera writing wrong timecode to some files and XDCAM Transfer not able to deal with that.

Out here some guys have the same issues...

Another way to convert the files would also be nice to know. MPEG Streamclip won't open them...



Return to posts index


ken hon
Re: XDCAM Transfer Error
on Jan 17, 2008 at 6:31:19 pm

Yikes! Wish I had more ideas but I don't. We haven't seen this problem and hope we don't.

Aloha,

Ken





Return to posts index

Bernie van Velzen
Re: XDCAM Transfer Error
on Jan 17, 2008 at 8:39:17 pm

My guess is, don't fumble with your timecode settings. I'm not the only one:
dvinfo.net



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]