FORUMS: list search recent posts

MainConcept MPEG Pro HD 3 Problem

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
randy Strome
MainConcept MPEG Pro HD 3 Problem
on Jan 15, 2008 at 3:44:18 pm

I have purchased and installed the full version of MPEG Pro HD 3 which I will need for a Sony XDcam EX which is on the way. The installation went smoothly. When I open Premiere the program loads nicely. I have tried importing some test files into a new project for editing. First some .mov files of 120 mb each. No problem. These load immediately, accept transitions, and render well. Then I try a .mp4 file of the same size 120 mb. There is a long stall (3 minutes) on the import dialogue box which goes black and appears to have crashed. The file eventually loads, can be added to the timeline and plays normally, but has long (1-3 minute) program stalls during simple functions like adding transitions, etc. Next tested with a 3 gig .mpeg file (HDV). This will not import. Premiere crashes every time. These are all known good files that open immediately and have been edited on Premiere on this system into a 30 minute project before installing MPEG Pro. I have uninstalled MPEG Pro and Premiere, then reinstalled Premiere. The files again open. When I install MPEG Pro again, they fail again. Please help.

Premiere CS3 (and CS3 Creative Suite Master Collection)
Operating system: XP Pro
installed Service Packs: Service pack 2, all updates applied
DirectX version: Tried with 9 and updated to 10 - 10 is currently installed
Athlon 64 X2 Dual Core 4800+
Instruction sets SSE 2 and 3
4 Gig RAM
NVIDIA GeForce 6600 GT Adapter RAM: 128MB (newest driver)
70 gig of free space on C drive. Over 300 gig of freespace on D drive
Dual monitors



Return to posts index

randy Strome
Re: MainConcept MPEG Pro HD 3 Problem
on Jan 16, 2008 at 3:38:43 pm

This from MainConcept:

Hello,

There are some problems with this plug-in on some hardware. Soon we are
expecting a new version of this plug-in, could you just check our site for an
update, so this bug should be fixed.

Good luck,

Ivan Andryushin
Support Team

MainConcept AG
Elisabethstrasse 1
52062 Aachen
Germany



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]