FORUMS: list search recent posts

XDCam Direct Show filters issue

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tmvc
XDCam Direct Show filters issue
by
on Jul 25, 2007 at 9:55:17 am

Hi

Installed the XDCam viewer on my PC - trying to read / open some XDCam HD files shot on the 330 that were transferred to a Mac.

It opens fine on the mac, but am getting an error on the PC that says: "Directshow does not have the correct filters to play this file"

Any advice appreciated.

Thanks


Return to posts index

tmvc
Re: XDCam Direct Show filters issue
by
on Jul 25, 2007 at 10:25:28 am

To clarify - the files are now Quicktime files in XDCam HD codec - still cannot play in QT 7.2. Have tried renaming them as .mov files as well.


Return to posts index

tmvc
Quicktime Pro needed?
by
on Jul 25, 2007 at 12:14:51 pm

We can get sound - but no picture. Is Quicktime Pro or MPEG add on for Quicktime needed?

Thanks!


Return to posts index


tmvc
Received answer from Andy Mees on XDCam forum
by
on Jul 28, 2007 at 5:57:11 pm



Return to posts index

Andy Mees
Re: Received answer from Andy Mees on XDCam forum
on Jul 29, 2007 at 5:10:52 am

question and answer from other forum copied below for reference:

Hi all,

Shot with XDCam HD with a freelance cameraman who transferred the XDCam MXF files to his Mac and converted it to Quicktime. He said that this was an automated process but I didn't quite understand.

The Quicktime files (now sitting on a portable HD) open fine on our Mac but have to be rendered on the FCP 5.1.4 timeline before they can be played back.

Q. 1
Is this rendering process normal / correct? Or is there a workaround? I know FCP does not handle proxies - in this case it's just the QT file that we have.


No. This suggests that you have not correctly matched your sequence settings with your XDCAM HD file format. Do you know which codec the footage was shot at? Select one of the clips in the browser and press Cmd-9 to open the clip's Item Properties window, then see what it says under Format tab > Compressor .... read carefully what it says, note it down, then go to your Final Cut Pro > Easy Setup menu, select the "Show All" checkbox, then find and select the preset, in the popup menu, that matches the Compressor format that you noted down. Now delete the existing sequenec (which is no good to you), and finally create a new sequnece (Cmd -N). Open that new sequence and drop one of your clips into it .... it should play back natively without rendering.


Q.2
Also, I want to view this on my PC - it can only play audio and NO picture at all. We are using the latest QT version. Not sure which codec is missing?


You're missing the XDCAM HD codecs ... they are not supported by Quicktime on the PC. It is Mac only so you cannot open the XDCAM HD quicktime files on the PC.

We are also trying to import into our Avid. Wanted to check:
- Do we need to use QT Pro and the MPEG 2 plugin?


That won't help. As note above Quicktime warpped XDCAM HD will not paly back on a PC ... or is your Avid Mac based?
One thing you can do is to edit all your clips into a single sequnence (select all the clips and drag and drop them down into the timeline) then export that sequence using Export > Sony XDCAM.. but just export back to the portable hard drive. The Avid should then be able to import the file from the native MXF selects clip that you just created.

Q.3
- The picture seems to auto size into a 16:9 letterbox in FCP - again - I'm not sure if I'm getting the full height anamorphic picture or if something happened in conversion...

Am trying to get the original XDCam disks back but any help would be greatly appreciated in the meantime. Am new to the format - like it a lot and will consider getting a camera - but need to understand why the QTs won't play.
These are no longer MXF files

They seem to work on my cameraman's PC and Mac - but he's in Melbourne and we're in Singapore.

Thanks in advance




Return to posts index

Thomas Hughes
Re: Received answer from Andy Mees on XDCam forum
on Jul 29, 2007 at 9:11:55 pm

XDCAM forum? Where's that?


Return to posts index


Andy Mees
Re: Received answer from Andy Mees on XDCam forum
on Jul 30, 2007 at 12:17:00 pm

would be a bit disingenuous to post links to other forums directly, but a little bit of quality time with Google (hint: XDCAM FORUM) will likely turn up some instant results ... you'll find, on the whole, that its all the same names, faces and info though



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]