FORUMS: list search recent posts

PDW-F70 software bug

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wayne Carey
PDW-F70 software bug
on Jul 2, 2007 at 5:54:15 pm

I think I may have found a bug in the machine software. At least, if its not, then it needs to be addressed.

I have my program that I write to disc HD and I would love to make an SD copy of the program at the same time WITH timecode. My thought was to connect my PDW-1500 to the SDI output of the F70 along with timecode. Well, when I look on my 1500 deck, I get anamorphic video, not the letterboxed output that is setup in the F70 menus. If I had more cabling I would run straight out of my Kona 3 as SDI to my 1500 deck, BUT I don't have any extra cables for this. Then I could use the F70 for timecode output.

_______________________________

Wayne Carey
Schazam Productions
http://www.schazamproductions.com
http://blogs.creativecow.net/waynecarey


Return to posts index

Andy Mees
Re: PDW-F70 software bug
on Jul 7, 2007 at 5:05:06 pm

hey Wayne, I'll check that for you but, baring emergencies, I'm not in the office for a few days. will let you know. Andy


Return to posts index

Wayne Carey
Re: PDW-F70 software bug
on Jul 9, 2007 at 12:32:37 pm

Thanks, Andy, I would really appreciate it.

It may not be a bug BUT if its not, it should be a menu selection on the SD output. Knowing Sony, its not a bug or an issue they had considered.

_______________________________

Wayne Carey
Schazam Productions
http://www.schazamproductions.com
http://blogs.creativecow.net/waynecarey


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]