FORUMS: list search recent posts

Can I disable “Allow Document Pages to Shuffle”

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ron curington
Can I disable “Allow Document Pages to Shuffle”
on Aug 27, 2015 at 12:12:02 pm

There is something seriously wrong with the people at Adobe. I have been fighting with Indesign for about 2 weeks now and it just gets worse with each passing day.

So now while trying to manage and arrange the pages in this document I discover that no matter what I do it keeps resetting to….

“Allow Document Pages to Shuffle” and
“Allow Selected Spread to Shuffle”

Too the checked condition. What could possibly be the reason for making this the default setting?
I’m beginning to understand that this is a pointless question but I have to ask. Is it possible to make these two selections unchecked permanently, i.e. disable them?


Return to posts index

Kalle Kannisto
Re: Can I disable “Allow Document Pages to Shuffle”
on Aug 30, 2015 at 4:47:42 pm

That should be an option you only need rarely, so I don't see why you would want to permanently turn it off for all documents. The setting is saved with the document, so you need to do it only once per document, not every time you open the document.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]