FORUMS: list search recent posts

Turn off text underlining

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ty Ford
Turn off text underlining
on Mar 16, 2013 at 7:03:22 pm

HI,

I'm a Pagemaker cast off from years ago. (Dear Adobe, thanks for moving the controls to places I'm not familiar with so I know what I want to do, but can't find the thing to click on.)

I have CS3 and every time I begin a new text block, the text is underlined. I found the underlining finally and it isn't on, so I'm clueless as to why it's there and how to get rid of it. Can someone please make it STOP!

Thanks,
Ty Ford
Cow Audio Forum Leader

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

Matt Townley
Re: Turn off text underlining
on Mar 19, 2013 at 2:27:44 pm

What color are the underlines?


Return to posts index

Ty Ford
Re: Turn off text underlining
on Mar 19, 2013 at 2:34:28 pm

Hi Matt,

The underscore is always the same color as the text. Here's an example.

https://www.dropbox.com/s/yo0a1tce5la88sp/Molly%20%26%20Ty.jpg

Thanks!

Ty

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index


Matt Townley
Re: Turn off text underlining
on Mar 19, 2013 at 2:58:08 pm

Can you send me your .indd file? I don't need any of the links. I'm just curious to look at the text in the file. matt (at) mstproductions dot com.

It doesn't look like any of the underlining from smart text, but it's been a while since I've used CS3, so im not sure if there are other things that could be causing it that have changed in 4-6.

What happens when you print or export to PDF? Is it underlined there?


Return to posts index

Ty Ford
Re: Turn off text underlining
on Mar 19, 2013 at 3:47:12 pm

yes still there with pdf.

and thanks!

I sent it.

Regards,

Ty Ford

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

Matt Townley
Re: Turn off text underlining
on Mar 19, 2013 at 10:37:15 pm

Ok, got it figured out. You have a Paragraph Style applied to all of your text, even though each text box modifies that style. If you open your Paragraph Styles pallet you should see a style called Ty Ford 1+. The "+" indicates that the original style has been modified. Double click that and you should get a window with the Paragraph Style Options. In the left hand column click the option for Paragraph Rules and then uncheck the box for "Rule Above." That's where your mystery "underline" is coming from.


Return to posts index


Ty Ford
Re: Turn off text underlining
on Mar 19, 2013 at 11:14:51 pm

Bingo!

Thanks Matt. Please let me know if you ever need any audio assistance!

Regards,

Ty Ford
(from over in audio)

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]