FORUMS: list search recent posts

Simple Table Border Question

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Lawrence
Simple Table Border Question
on Aug 23, 2012 at 1:51:57 pm

I'm having problems getting consistent table cell borders using the default table settings (or any other for that matter). When I create a table with a 1pt solid border and 1pt solid cell borders on all sides (the default setting), the column borders are not consistent. Some of them appear doubled, or slightly thicker than others. And it's not an alternating pattern (all alternating row and column settings are off).

I just want a simple table with all lines at exactly 1pt.

Any ideas as to what I'm doing wrong?

InDesign CS6 Mac


Return to posts index

Dwayne Smith
Re: Simple Table Border Question
on Aug 25, 2012 at 10:59:50 am

G'day Matt

That's a weird one. You don't somehow have cells within cells do you?
(although I expect you'd see these as distinct frames)

Try selecting the entire table and using your control panel to set all the borders to 0pt.
Do you still see any keylines?
If not then set them all to 1pt and see if things look better.

d.


Return to posts index

Matt Lawrence
Re: Simple Table Border Question
on Aug 25, 2012 at 9:56:15 pm

No cells within cells. I get it when I create a new table using the default settings in a blank document with no styles other than the default. It's bizarre. Making all borders 2 points seems to help sometimes, though not always. Also, it's not consistent from table to table, meaning which particular cell borders have this extra thickness. Weird.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]