FORUMS: list search recent posts

Page Number does not change.

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sumeet khurana
Page Number does not change.
on Jun 23, 2012 at 3:02:19 pm

Hi,
I am making a book in Indesign CS3. I have 6 Indesign files in book panel window. My problem is whenever I try to change the style of page numbers ( which are in romans) to numeric ,of the second chapter document in Indesign book panel window, it only changes the first page number of this document and rest pages remain the same in roman style .

I have two Master Pages in my second chapter document. There are four pages in this document. To first page of the document I have applied master page B ( Master Page B only consists of the chapter number and no page numbers).
To rest three pages I have applied Master Page A ( which has page numbers which I applied by going to Insert Special Characters> Markers> Current Page Number)

This is what I did.
1 I selected my Chapter two Indesign document in book panel .
2 I opened " Document Numbering Options"
3 I changed the style.

But only the first page number changed of the document.
'Automatic Page Numbering' is checked on in the "Document Numbering Options " panel.


In "Book Page Numbering Options" panel window, 'Continue from previous document' is checked on. 'Automatic Update Page & Section Numbers' are checked on.

I even went to Update Numbering> Update all Numbers.

But nothing worked.

I would be very thankful for any help.


Return to posts index

Andrey Sibiryakov
Re: Page Number does not change.
on Jun 26, 2012 at 5:48:48 pm

Try to change this default roman style to what you need in styles window.

Also it can be so because of some manipulations with number cells on pages.

Anyway, if you have only four pages, it's quicker to do all stuff by hands.


Return to posts index

Melissa Mayo
Re: Page Number does not change.
on Jul 23, 2012 at 3:23:18 am

Do you have facing pages checked in your document setup? If so, you need a right-hand and a left-hand page 1 for each master. Your document starts on a right-hand side page 1, so if you only have a left-hand page 1 in your master, InDesign doesn't pick up the proper formatting.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]