FORUMS: list search recent posts

InDesign

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Meneely
InDesign
on Jun 7, 2011 at 3:10:17 pm

All of a sudden, after a number of months with Creative Suite 3, I suddenly need to use InDesign. A customer sent me an InDesign file which I cannot open, because it requires the "Shortcut Editor Dialog plug-in". Trying to work it out myself was impossible and Adobe tech support wouldn't tell me much, because they're now authorized to assist only Creative Suite 4 & 5. I'd be ever so grateful if someone out there could be of assistance.
Richard M.


Return to posts index

Terry Mikkelsen
Re: InDesign
on Jun 8, 2011 at 8:49:37 pm

There are some crazy error messages when trying to open unsupported versions. I'm not exactly sure of the verbiage, but I would bet that this is your case here. See if you can find out what version created the file. If it is higher than yours, you would need them to save it out as an Indesign Exchange file, so that you can open it.

Tech-T Productions
http://www.technical-t.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]