FORUMS: list search recent posts

Problem using a CS4 Script in CS5

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Kirkbride
Problem using a CS4 Script in CS5
on May 24, 2011 at 7:44:29 pm

I have a CS4 InDesign script written in Javascript. I'm trying to get it to work in CS5 but having problems.

I have read online that adding the line...

app.scriptPreferences.version = 6.0;

Will cause the Script to be read as it would be in CS4, however I have added the line of code and it seems to have no effect.

Except causing the following to be written at the end of errors...

"Interpreter: CS4 (6.0)"

PhilipK.ca | Twitter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]