FORUMS: list search recent posts

Chapters are all numbered "1" - how to fix?

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Taylor
Chapters are all numbered "1" - how to fix?
on Aug 4, 2010 at 5:43:38 pm

Hi - new user here. I've been exploring InDesign CS5 for a few weeks now, and I'm starting to understand how it works. However, I'm having what I'm sure is a simple issue that I need some help with.

I've got a master page set up, and on that MP is a text frame in which I've done the Type>Text Variables>Insert Variable>Chapter Marker routine. A "1" immediately appears in the text frame.

I've used this document to create a dozen other documents, with the intent of pulling them all into a book. The book numbers the pages correctly from chapter to chapter, but every chapter is numbered "1."

What have I done wrong here? What's the best way to go about fixing it so the chapters are numbered consecutively?

Thanks in advance for your help.


Return to posts index

Erica Gamet
Re: Chapters are all numbered "1" - how to fix?
on Aug 26, 2010 at 4:16:30 pm

Do you have your chapters labeled in the Numbering & Section Options part of the Pages panel? If so, I don't use text variables there...I name each chapter in the numbering sections and use Type > Insert Special Characters > Markers > Section Marker. Not sure if that helps or not...

Erica Gamet
Digital Dimensions
http://www.digi-wizard.com/learn

"...for there is nothing either good or bad, but thinking makes it so."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]