FORUMS: list search recent posts

white text turning black!

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil Bradley
white text turning black!
on Aug 4, 2009 at 6:54:18 am

Hi all,
I have InDesign CS3 and have a white type output problem.
I am having an issue with type that is meant to be whit is showing up black when I export to PDF. The printer as asked me to “ensure 'Overprint Fill' is not ticked” however I have checked and it is not. This blackening of the white text is not happening to all of the text which compounds my confusion.
I have tried setting the white test to paper and white but both turn out the same result.. Black text. When I print the document or save it as a jpeg then all is as it should be.
Advice gratefully appreciated.


Return to posts index

Terry Mikkelsen
Re: white text turning black!
on Aug 8, 2009 at 1:18:32 pm

If you select text with the black arrow, you only select the container box. Overprinting may still be the issue.

Option 1: select all text boxes with black arrow tool. Then select the small "T" either at the bottom of your tools palette or at the top of the swatches palette. Now open the attributes palette. Uncheck the overprint fill box if it is on.

Option 2: If you have threaded text the above option will not work (because you can't select the "T"). In this case you actually need to highlight all of the text with your type tool. Then look at the attributes palette.

Option 3: Transparency modes can have an overprinting like effect. Select all text boxes with black arrow. Ensure mode is set to normal. (In CS & CS2 this is in the transparency palette, in CS3 & CS4 it is the effect palette.)

Option 4: Lastly, check the pdf output settings. If your text is getting flattened this could adversely effect the text. (Text should be on the topmost layer of your project if possible to make sure that other objects to do overlap and cause text to be rasterized) If your pdf compatibility is set to version 5 or higher this will keep your text "live". You can verify by going to the advanced column of the pdf export dialog box. There you will see the Transparency Flattner setting on the left. These should be grayed out.

Good Luck!

Tech-T Productions
http://www.technical-t.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]