FORUMS: list search recent posts

Washed out PDF's From inDesign CS3

COW Forums : Adobe InDesign

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Rawers
Washed out PDF's From inDesign CS3
on Jun 20, 2008 at 1:07:39 pm

Does anybody know why when we try to export as an Adobe PDF from inDesign CS3 we get a PDF that is "washed out"

The PDF that is created automatically pops up in adobe acrobat and for about a second the document looks great and then suddenly the document gets washed out almost as if there is a gray tint to everything?

If any one could shed some light on this that would be great. thanks in advance.


Mike


Return to posts index

Mike Gondek
Re: Washed out PDF's From inDesign CS3
on Jun 21, 2008 at 12:19:36 pm

Which PDF preset or settings are you using to make your PDF?

In InDesign what do you have under edit >> color settings



Return to posts index

Amanda Queen
Re: Washed out PDF's From inDesign CS3
on Aug 13, 2008 at 12:31:01 am

I'm having the same problem. These are my color settings:

Settings: North America General Purpose 2

Working Spaces
RGB: sRGB IEC61966-2.1
CMYK: U.S. Web Coated (SWOP) v2

Color Management Policies
RGB: Preserve Embedded Profiles
CMYK: Preserve Numbers (Ignore Linked Profiles)

Conversion Options
Engine: Adobe ACE
Intent: Relative Colorimetric

Did anyone find a solution?



Return to posts index


Mike Gondek
Re: Washed out PDF's From inDesign CS3
on Aug 13, 2008 at 2:12:54 am

OK u have the standard color settings so that is good. Check what you have set in photoshop.

Try looking at you placed images. Resave one of them in another file format (Eg: psd or eps) and change them to CMYK or RGB and see what happens.

Also does this happen for every pdf setting (eg: smallest file size, High quality print).

Try making a sample dummy document in InDesign and place only 1 item at a time, to help you narrow down the culprit (eg: draw a filled color box, place an image, set some type)




Return to posts index

Amanda Queen
Re: Washed out PDF's From inDesign CS3
on Aug 13, 2008 at 4:20:19 am

My Photoshop color settings are the same. It was not washed out when I exported at the "smallest file size" preset.

I tested every variable I can think of, and it appears that the washed out effect only happens when there is something in the document with a drop shadow or an opacity other than 100%.

Is this a problem in how I'm putting the document together? It's like an effect applied to one object is affecting the whole document. I still don't know why the pdf output looks so different from my original file.

I tried rebuilding the document piece by piece with different file types. The pdf would look fine until I added a piece with a drop shadow or changed the opacity of an object.

Is there any explanation for this?


Return to posts index

Amanda Queen
Re: Washed out PDF's From inDesign CS3
on Aug 13, 2008 at 4:33:49 am

I was just exporting a pdf with the "smallest file size" preset, and I got this message:

"The document's transparency blend space doesn't match the destination color space specified in the Export Adobe PDF settings. To avoid color appearance changes in the PDF, click Cancel and change either the document's transparency blend space, or the destination color space. Or click OK to continue with the current settings."

This prompted me experiment with the output color settings in the export dialog box. I set color conversion to "convert to destination" and the destination to "sRGB IEC61966-2.1" and the pdf looked perfect.

?


Return to posts index


Mike Gondek
Re: Washed out PDF's From inDesign CS3
on Aug 13, 2008 at 12:43:41 pm

Thanks for sharing your solution.

On smallest file size: Color conversion should already be set to "convert to destination", and destination to sRGB.

Not sure why your smallest size preset was different, but glad that your pdfs are coming out correctly now.



Return to posts index

Tadas Stacke
Re: Washed out PDF's From inDesign CS3
on Feb 23, 2010 at 6:33:12 am

in one way he was right but this time you should change the trancparency values. When exporting go to advanced and where is trancparency flatener change it to high. This should do the trick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]