FORUMS: list search recent posts

Decklink Studio 4K can't deselect downscaling

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
RABE RA
Decklink Studio 4K can't deselect downscaling
on Nov 3, 2017 at 10:56:13 pm

Hi, I just installed a Decklink Studio 4K in a Macpro 5.1 OSX 10.12. FCP7.
On the SDI output I have a HD Videomonitor. When I playback HD in FCP, the monitor displays only SD.
Within the BM Desktop Software I can't deselect the downscaling HD to SD option for video output, nor can I choose any other option. I reinstalled the Tool twice already.
Any idea, what could cause this behaviour?

Thanks for any help.


Return to posts index

andy patterson
Re: Decklink Studio 4K can't deselect downscaling
on Nov 4, 2017 at 4:14:00 am

The two videos below will show you how to set things up in the BMD control panel option. Having said that your BMD control panel might be slightly different.













Return to posts index

RABE RA
Re: Decklink Studio 4K can't deselect downscaling
on Nov 6, 2017 at 2:19:20 pm

HI, thanks for those links.
I think I installed everything how it's supposed to be. But in the Blackmagic Desktop Video Setup, I can not! deselect the HD to SD Output conversion. I'm not given any other option at all. So that means that I can only view SD on my SDI output.
I read that maybe the card doesn't pull enough power from the PCI slot?



Return to posts index


RABE RA
Re: Decklink Studio 4K can't deselect downscaling
on Nov 6, 2017 at 2:52:58 pm

I got it solved...stupid me!
The videocard has one SDI output that always downconverts to SDI. (The one that is on the small multicore cable).
The one directly on the card itself delivers HD. However I still can't make any selection in the 'Desktop Video Setup' Application. So at least one problem left to be solved ;-)



Return to posts index

andy patterson
Re: Decklink Studio 4K can't deselect downscaling
on Nov 13, 2017 at 6:57:00 am

[RABE RA] "However I still can't make any selection in the 'Desktop Video Setup' Application. So at least one problem left to be solved ;-)"

I know it sucks when everything is not fully functioning. I love all the options I have with the Intensity Shuttle. Having said that the Blackmagic Design drivers can be buggy. Try downloading a different driver and see if it helps. Also some NLE will offer more options than what the 3rd party cards are supposed offer. The video links below demonstrates that.













Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]