FORUMS: list search recent posts

Sync Issues with Premiere

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Dunne
Sync Issues with Premiere
on Sep 13, 2017 at 6:19:32 pm

Hey everyone looking for a little advice. We've got a 2013 mac pro trashcan running Premiere 2017 1.2 into a BlackMagic Ultrastudio 4K which has a client monitor plugged into the HDMI output. No matter what I do the client monitor is always just slightly out of sync with the computer monitors so playback is lagged which means the audio will be just slightly off. I've tried offsetting it in Premiere but that never seems to do anything.

Any advice?

-editor of things


Return to posts index

Scott Thomas
Re: Sync Issues with Premiere
on Sep 15, 2017 at 5:47:18 am

It could be the monitor itself. Probably all monitors in this digital age, delay the picture, due to the processing going on inside each one, but to varying degrees.

Another aspect is, from where are monitoring the audio? Hopefully, you are monitoring from the Ultrastudio.


Return to posts index

Matt Dunne
Re: Sync Issues with Premiere
on Sep 18, 2017 at 2:31:11 pm

Hi Scott thanks for the reply. Yes we are monitoring the audio through the Black Magic. It's strange that the only thing that appears to be out of sync is the client monitor. It's just slight but I can see the delay since I'm seeing all three monitors at once. I thought that the offset feature in mercury playback was for this purpose but it never seems to do anything.

-editor of things


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]