FORUMS: list search recent posts

Captured Audio & Video Out of Sync with Ultra Studio 4K

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Powers
Captured Audio & Video Out of Sync with Ultra Studio 4K
on Mar 30, 2017 at 10:06:30 pm

Black Magic Ultra Studio 4K. All drivers and PremProCC updated.

Feed a live video and audio feed into the SDI inputs on the Ultra Studio 4K
and attempt to capture audio and video.
In my situation the video is delayed by 2-3 frames behind the audio (30fps base) . Audio is embedded from a Sony PXW-X70 Camera with a wired mic.
Do the clap sync, and record direct into Premiere Pro Capture Via SDI input from the BMD Ultra Studio 4K.
Pro Res 59.94. Also recorded directly into Media Express with the exact same results.
So how do you delay the audio on an embedded stream? You literally have to go into an editor and slip the audio tracks 3 frames and export out your content again. Doesnt matter what monitor it is viewed on. Internally on the Mac, or external on the BMD, or step frame through the clip, the audio comes well before the picture.

Recording internally on the camera onto card, and importing to PPCC it is perfectly in sync.

How can you do live TV in this situation? It is either Sony SDI output embedding, or BMD/Sync, Sony has been doing broadcast TV longer than I have and thats a long freaking time. But I will wait and see how long it takes for someone to blame the Sony product without first lab testing the Ultra Studio 4K.
Gonna corner some people at NAB!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]