FORUMS: list search recent posts

Canon XA35 - Blackmagic MicroConverter SDI to HDMI - Intensity Shuttle No signal

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Linthacum
Canon XA35 - Blackmagic MicroConverter SDI to HDMI - Intensity Shuttle No signal
on Sep 1, 2016 at 2:40:44 pm

We are trying to setup a live monitor for a remote camera location and cannot seem to get a signal. The Canon XA35 has an SDI output, from which we connect the SDI to HDMI converter over 100' of cable. This should work in theory, yet the intensity shuttle does not recognize any video signal. Additionally, when we connect the HDMI output from the converter directly into a monitor, there is no signal. We have tried every different frame rate and quality available. Any thoughts as to why this isn't working?


Return to posts index

Chad Pearson
Re: Canon XA35 - Blackmagic MicroConverter SDI to HDMI - Intensity Shuttle No signal
on Sep 1, 2016 at 10:29:31 pm

What kind of monitor? Is it a computer monitor or a video monitor (TV). Many computer monitors can only handle RGB signals and not the YCbCr format of a video signal (although some can via a menu setting), so they may not be a valid test.

On the converter, do you see the little white light lit indicating a signal lock?


Return to posts index

Chris Linthacum
Re: Canon XA35 - Blackmagic MicroConverter SDI to HDMI - Intensity Shuttle No signal
on Sep 2, 2016 at 1:18:59 am

The monitor is an LG 34 inch curved monitor with HDMI input. Neither the monitor nor the Intensity Shuttle recognize a signal when it is connected (via HDMI).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]