FORUMS: list search recent posts

Mac Mini fries mini converters? Any way to reset them?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alban egger
Mac Mini fries mini converters? Any way to reset them?
on Feb 17, 2015 at 7:29:45 pm

I got a DVI-SDI Mini converter from a rental house a few weeks ago.
I have one myself which I hook up to my Macbook Pro on live-gigs.
The chain is: minidisplay2DVI adapter by Apple -> BM DVI-SDI Extender -> Sony Anycast HD-SDI switcher

This works fine on my Macbook for many years.

Since November we also use a digital signage solution in a Mac mini for live-productions (to play a certain playlist plus weather updates, Twitter feeds etc). The Signage software works in many of our installations out of HDMI and I can switch it to 720p, 1080i, 1080p).

I set up the same cable-chain on the Mac mini with the converter from the rental house. And when I initially tried it it worked. But then the next day the converter went bad on me when we plugged it in. No signal. It also refuses to give me any output from my Macbook now. Replacing the BM device, and leaving all cables the same, identifies the converter as the culprit.

Yesterday we tried this setup again out of the Mac mini....again the (new) converter died. No signal anymore. The Mac indicates it sees a second display, but there is no SDI output.

Question 1: anyone heard of this? Could the Mac mini have too much voltage on the USB or mini display and fries the BM device?
Question 2: Is there a way to reset the small converter...maybe there is just a glitch somewhere.....



Return to posts index

alban egger
Re: Mac Mini fries mini converters? Any way to reset them?
on Feb 18, 2015 at 9:05:02 am

So the good news.....got it to work again.

Tried it all with fresh restarts of every device...Mac, Switcher, converter....no signal via SDI
I installed the BM Converter Utility, plugged in the DVI Extender and played with the settings (basically switching everything around and resetting again).

Then I plugged the Macbook mini-display-adapter in and checked the SDI signal, which is back and fine. I don´t dare plugging it into the same Mac mini right now.....at least now I know how to fix the converter.

My guess is the Mac mini has a high voltage somewhere and that switches the Converter into a wrong video mode (HDLink?).



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]