FORUMS: list search recent posts

Why won't my Decklink card play out SD sequences?

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mel Matsuoka
Why won't my Decklink card play out SD sequences?
on Feb 2, 2015 at 8:42:56 pm

Is there some sort of magical secret sauce that will allow me to play back SD 720x480i 29.97 Premiere Pro sequences out to my HDMI client monitor through my Decklink Extreme 4k?

SD playback works fine though the SDI connectors (which I'm using to feed an external Blackmagic Ultrascope), but no permutation of settings in either Premiere or the Desktop Video prefpane will allow me to monitor these SD sequences on my HDMI-connected client monitor.

The only workaround is to nest the SD sequence into an HD sequence, and monitor using standard HD output settings. But needless to say, this is a crappy workaround.

I'm assuming this is related to my previous gripes about Premiere/Decklink not being able to play 4K-HD sequences out through a 1080p monitor output (I'm also assuming that both Adobe and Blackmagic are still pointing the fingers at each other regarding this issue).


Return to posts index

Russ Froze
Re: Why won't my Decklink card play out SD sequences?
on Feb 2, 2015 at 11:03:54 pm

HI, have you tried the Blackmagic control panel?


Return to posts index

Mel Matsuoka
Re: Why won't my Decklink card play out SD sequences?
on Feb 2, 2015 at 11:53:58 pm

Yes. I mentioned this in my post.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]