FORUMS: list search recent posts

Capture video is pink and blue!

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Laurie Doering
Capture video is pink and blue!
on Jan 31, 2015 at 10:33:05 pm

Need help rectifying the color being captured with the DeckLink 4K extreme 12G card! I'm doing screen capture from one computer to another via HDMI cable.


Return to posts index

Brad Bussé
Re: Capture video is pink and blue!
on Mar 3, 2015 at 3:32:56 am

I've been having similar issues with my UltraStudio 4K--when I send the output from the sending PC as YUV which is what I want since I'm capturing as ProRes. Strangely enough the signal comes through properly to a ProRes YUV capture when the output is set to RGB. Although even though my US4K's preview monitor and output both show video when log and capture is open, neither Media Express nor Premiere show the video, it's just black in the log and capture window. If anyone knows how to fix this, please share.


Return to posts index

Laurie Doering
Re: Capture video is pink and blue!
on Mar 7, 2015 at 6:17:46 pm
Last Edited By Laurie Doering on Mar 7, 2015 at 6:19:29 pm

I've got my Decklink 4K Extreme 12G capture working with an RGB output signal from my 4K PC monitor. Under preferences the input signal is selected as 4K Ultra HD 30. Image still shows vertical lines and the color is not right. See image of the Media Express window. Any idea how to correct?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]