FORUMS: list search recent posts

AJA HA5-Plus, Canon C100, BlackMagic ATEM 4K configuration issues. (Framerate)

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob Pagliarulo
AJA HA5-Plus, Canon C100, BlackMagic ATEM 4K configuration issues. (Framerate)
on Nov 24, 2014 at 7:48:20 pm

I have a BlackMagic ATEM 4k set-up currently running in 24p.
I am wanting to connect my C100 to our system, but the c100 only does 23.976p instead of true 24p.
My system has to remain in true 24p because we are running BlackMagic production cameras as our main cams and they only do true 24p. So I am wanting to use our C100 as a stage cam, and am running into framerate issues. (I am aware BlackMagic is very finicky about frame rates)
We currently use multiple AJA HA5-Plus converters for GoPro stationary cam's, and I am trying to reconfigure the converters to be used for the C100. I have to go from 23.976p to 24p and am having trouble figuring out how to change my converters settings.
We used the" AJA Mini Config Software" originally to configure the converters for GoPro use (24p to 24P), and that was simple. But now trying to convert the box for C100 use (23.976P to 24P) I am not able to actually Change settings.
When I plug in the C100 to the AJA converter (23.976p) and pull up the MINI Config Software, it reads the camera as 29.97p even though I have the camera at 23.976p
Is this a software issue between my C100 and AjA HA5?
Am i not using the software correctly, user error on my part?

Any help or thoughts would be appreciated!


Return to posts index

Gary Adams
Re: AJA HA5-Plus, Canon C100, BlackMagic ATEM 4K configuration issues. (Framerate)
on Nov 24, 2014 at 9:06:21 pm

Hello Jacob. I may be miss understanding something. When you say the Blackmagic Production cameras only do 24P, what do you mean? All of our cameras run at 23.98P as well as 24P. Which Blackmagic camera are you using.

As for the camera output. Many cameras will output 29.97 even though the record frame rate is 23.98. Your camera may be automatically setting a typical video output rather than the record rate.

Regards, Gary

Gary Adams
DaVinci Revival Product Manager
Blackmagic Design


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]