FORUMS: list search recent posts

Issue with Decklink Extreme 3D / Premiere CC (BM Desktop video 10.1 installed)

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Duprey
Issue with Decklink Extreme 3D / Premiere CC (BM Desktop video 10.1 installed)
on Apr 15, 2014 at 6:21:16 pm

Hi there. Hopefully someone can help me out with this issue.

I'm using a Mac Pro, early 2009 with 14GB of RAM, running OS X 10.8.5. I used to have the DeckLink 4K card in my machine. I was having issues getting HDMI video to come out of the card when using Premiere CC. I decided to install the latest drivers (BMDV 10.1). After installing and restarting, my mouse and keyboard (both wired) stopped working. Force-shutdowns didn't change anything. I had to restore from Time Machine to get my keyboard and mouse back.

I swapped cards with a lesser-used edit station in our facility, and now I'm using the Decklink Extreme 3D. There's still no HDMI output to our client monitor (which is a Panasonic plasma). I crossed my fingers, and installed the 10.1 drivers again, hoping that might fix things, but it didn't. Luckily, I've still got my mouse and keyboard.

We work mostly in ProRes HQ / 1080p / 23.976. The card delivers SDI to my little broadcast monitor when using Avid Symphony 6.0.3, Final Cut Pro 7.0.3, and Premiere CC. If I never had clients, I'd be good to go. However, the HDMI seems to work ONLY with Avid and FCP. I've checked all of my settings in Premiere CC, and can't get HDMI out, no matter what I try.

This is becoming more of a problem. I've been trying to phase out my FCP7 jobs, and have been working more and more in Premiere. However, I can't edit in Premiere if I know I'm going to have a client.

Has anyone else had experience with this? Any ideas?








Return to posts index

Mark Vernon
Re: Issue with Decklink Extreme 3D / Premiere CC (BM Desktop video 10.1 installed)
on Apr 23, 2014 at 10:55:30 am

I did have a similar issue after moving my BlackMagic Decklink into a new system and spent days trying to get it to work. Don't understand why, buy after I installed the latest version of Quicktime... bingo it worked! Discussed with BlackMagic distributor in Australia, they had never heard of this happening and were surprised when I called back to tell them a Quicktime update fixed it.


Return to posts index

Aaron Duprey
Re: Issue with Decklink Extreme 3D / Premiere CC (BM Desktop video 10.1 installed)
on Apr 24, 2014 at 3:35:29 pm

Quicktime is up-to-date (as far as I know, QT X 10.3 is Mavericks-only).





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]