FORUMS: list search recent posts

Blackmagic Intensity Pro HDMI out playback problem with Sony MCS8M

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Radoman Radovic
Blackmagic Intensity Pro HDMI out playback problem with Sony MCS8M
on Mar 1, 2014 at 11:50:32 am

Hi,

I'm having problem to display signal from my Intensity Pro PCIe card to Sony's Multi Format Compact Switcher MCS8M. It said "Signal Format of HDMI IN 1 is different from the setting. Please match the signal format to the system format", or errors 3003-3005, depending on which HDMI port Intensity Pro is connected.

When I try to playback to, for example, my Sony BRAVIA KDLEX650 LED TV, it works just fine! I tried to connect to couple of other devices, it works fine...

Intensity Pro settings are:

Default input: HDMI video and HDMI audio
Default output: HDMI and Y-out
Default resolution is 1080I50

Also, MCS8M is in the HD mode, and standard is set to 1080I50.

I'm running Intensity Pro on 9.7.3 drivers Windows 7 Ultimate x64 SP1.

Can the drivers be problem, or HDCP (I know definition of HDCP, but i'm not sure what it is exactly). And Video input support for MCS8M is like this:

HD mode:
HD-SDI x 4: BNC
HDMI x3 *MCS-8M does not support HDCP
DVI-I x 1: SXGA, WXGA, XGA, HDTV60(1080/60p), HDTV50(1080/50p) *MCS-8 does not support HDCP
SD mode:
SD-SDI x 4: BNC
Composite x3: BNC
DVI-I x 1: SXGA, WXGA, XGA,

Can someone explain me a bit more what the problem might be, cause im a new to this field and not sure about various formats and compatibilities. Any help is appreciated!

Many thanks,

Radoman Radovic.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]