FORUMS: list search recent posts

Ultrastudio Thunderbolt with Mavericks and New Mac Pro

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mika Hudyma
Ultrastudio Thunderbolt with Mavericks and New Mac Pro
on Feb 19, 2014 at 11:40:06 pm
Last Edited By Mika Hudyma on Feb 20, 2014 at 2:10:00 am

I'm trying to run FCP7 on a new mac pro with Ultrastudio. Video playback is perfect--in Apple Color as well--but the audio drops out on the timeline randomly and is very much out of sync. This is also happening with other apps like Canon XF reader where the audio is very choppy and drifts. If I switch to system audio, everything works (but audio obviously has latency).

Has anyone had any luck with this?

I've tried the latest drivers as well as the previous three with little change in performance.

Any thoughts are appreciated.

Mika


Return to posts index

Henrik Helms
Re: Ultrastudio Thunderbolt with Mavericks and New Mac Pro
on Feb 22, 2014 at 8:47:57 am

Hi!
I have had audio issues with the ultrastudio 4k and fcp x- for me it helped downgrading the Black magic driver.

Greetings
Henrik Helms
dBA MEDIA


Return to posts index

Mika Hudyma
Re: Ultrastudio Thunderbolt with Mavericks and New Mac Pro
on Feb 24, 2014 at 6:55:29 pm

I've tried the last two drivers with no luck. Audio always drops after 10-15 seconds. When I pause the timeline, the audio resets but drops out again when I hit play. Strange because the video output is solid and there are no other issues with FCP7. Just wish the audio was stable!

Surprised that FCP7 works at all on new Mac Pro, so hoping there is a new driver soon.

M

Mika


Return to posts index


Chad Pearson
Re: Ultrastudio Thunderbolt with Mavericks and New Mac Pro
on Feb 24, 2014 at 9:47:44 pm

I just looked and there's a new Desktop Video 10 driver listed on the support site dated Feb 24th (today)


Return to posts index

Mika Hudyma
Re: Ultrastudio Thunderbolt with Mavericks and New Mac Pro
on Feb 24, 2014 at 10:03:27 pm

Just downloaded 10 driver and it crashes FCP7. They also officially state that 7 is not supported. I guess I'll be working with out of sync audio. Too bad.

Mika


Return to posts index

Greg Partridge
Re: Ultrastudio Thunderbolt with Mavericks and New Mac Pro
on Mar 18, 2014 at 7:15:35 pm

Here is my workaround for the audio sync problem using Final Cut Pro 7, Soundflower and Garageband.

- Download and install Soundflower
- In System Preferences select sound. Set output to headphones and input to Soundflower (2 Ch)
- In Final Cut 7 go to Audio/Video Settings and select:
Video Playback: Blackmagic HD 1080i 59.94 - 8 Bit (1920 x 1080)
Audio Playback: Soundflower (2Ch)
- Open Garageband and create a new track and engage the input monitoring button.
- In Garageband preferences go to the Audio/Midi tab and select:
Output Device: Built-In Output
Input Device: Soundflower (2Ch)
- On your Garageband audio track insert the AUDelay plug in and set the delay time for .15 seconds and 0% feedback. Also set the Dry/Wet Mix to 100%. The .15 sec delay compensates for the 4 frames the video lags behind the audio in Final Cut Using the Blackmagic video output.

Your Final Cut audio should now be routed through Garageband and be in sync with the video. You only have to set this up once. Just save the
Garageband session and run in the background while using Final Cut 7.

**Make sure your version of Blackmagic Design Desktop Video is 9.9.3 or lower. Version 10 completely crashes Final Cut 7.

Greg Partridge
tubecreative.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]