FORUMS: list search recent posts

Installing Black Magic Desktop Kills Premiere Pro Sound

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Caruana
Installing Black Magic Desktop Kills Premiere Pro Sound
on Dec 17, 2013 at 8:05:45 pm

Premiere Pro CS5.5 was working just fine.

I have an Intensity Pro Card and immediately after installing the software for it, Premiere Pro will not output sound at all. If I play the same avi file in windows media player, it works.

I have tried every single setting in preferences --> audio hardware and cannot get it to work. I've uninstalled everything, re-installed Premiere Pro to verify it will work (and it did with the same file) and as soon as I install the blackmagic software the problem comes up again. Even un-installing blackmagic and changing back Premiere Pro to use Premiere Pro WDM Sound does not work. I have to uninstall and reinstall everything.

What am I missing, it's got to be something simple?


Return to posts index

Mike Caruana
Re: Installing Black Magic Desktop Kills Premiere Pro Sound
on Dec 17, 2013 at 10:50:24 pm

Solved.

An hour on the phone with BM tech support, they were unable to resolve it, but I finally figured it out. Here's the solution if anyone else comes across this:

The BM presets force you to use the their card as the playback device, no matter what you try to change in preferences-->audio hardware and you can't change the playback settings after you create the sequence.

To get around it, create a new sequence, open up the BM preset you want to use, go to settings, change the editing mode to custom, save the preset and use that instead. It removes playback through BM and the rest of the settings are the same.

Wasted the whole day racking my brain out on this, hope it helps someone else.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]