FORUMS: list search recent posts

Premiere CC 7.01 - DeckLink Studio 2 - Delay on Start & Stop

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Goetz
Premiere CC 7.01 - DeckLink Studio 2 - Delay on Start & Stop
on Sep 24, 2013 at 9:01:49 pm

I'm getting a 4 to 5 frame delay while playing out of my Decklink Studio 2 in Premiere CC.

I hit stop and the playback continues for 4 to 5 frames after I hit the spacebar. If I turn off "enable transmit" and stop having Premiere play through my Decklink the stopping and starting is perfect - on the dime.

- My sync is perfect between the monitor and the program. This is not a sync thing. It's a playhead delay. It's very problematic not to have the playhead stop where you want it to stop.

- You can see the playhead continuing on the timeline itself. The delay is very visible.

- "Blackmagic" is selected for both my audio hardware and video hardware in all of the relevant Premiere preferences.

- I'm playing out ProRes // 1920x1080 // 23.98fps. My sequence matches my footage (no render bar).

- I'm using Premiere 7.0.1 in OS X 10.8.4. I've got the latest Decklink drivers 9.7.7 on a Decklink Studio 2.

Anyone else seeing this?

Searching around this seems to have been a problem with Premiere 6.0.2, but it was fixed with Blackmagic drivers and 6.0.3. I'm new to Premiere CC (Final Cut editor switching over) so I'm not sure if this was caused by new drivers, OS update or anything. The system had this problem from the moment I sat down at it.

Sam


Return to posts index

Sam Goetz
Re: Premiere CC 7.01 - DeckLink Studio 2 - Delay on Start & Stop
on Sep 26, 2013 at 2:23:50 pm

I just checked and I'm getting this with FCP as well! What are the proper drivers for my set-up? Is it the OS? Quicktime version? BM Drivers? Where is this getting screwed up?

Sam


Return to posts index

Sam Goetz
Re: Premiere CC 7.01 - DeckLink Studio 2 - Delay on Start & Stop
on Sep 26, 2013 at 3:38:28 pm

Ok... I just talked to Black Magic on the phone and they are telling me this is "normal behavior." Since when? It's been a while since I've been on a Black Magic system, but I do not recall this ever being normal behavior in Final Cut Pro.

When you hit stop the playhead must stop on a dime. I get that you can find your edit point in other ways, but it's one of the primary ways of going about finding edit points. You play and you hit stop on your edit point. What am I missing?


Return to posts index


Sam Goetz
Re: Premiere CC 7.01 - DeckLink Studio 2 - Delay on Start & Stop
on Oct 7, 2013 at 7:08:51 pm

Anyone??? Just downloaded the new drivers and problem is still there!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]