FORUMS: list search recent posts

Blackmagic Decklink SDI Not Recognized on Windows 7 64 Bit Workstation

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vijay Ram
Blackmagic Decklink SDI Not Recognized on Windows 7 64 Bit Workstation
on Aug 2, 2013 at 5:48:07 pm

I am writing after attempting a whole week of troubleshooting the installation of a newly purchased Blackmagic Decklink SDI with my local dealer in India. I hope someone here can help me out with a solution.

I tried to install the device on an assembled workstation with the following specs:

Gigabyte GA-Z77X-UP4 TH Motherboard (BMD Recommended)
16GB Corsair DDR3 RAM
3.49 GHz Intel Core i7
Asus Nvidia GeForce GTX 560 Ti 1024 MB Graphics Card
Windows 7 Ultimate 64 Bit

First, I installed the card using the drivers provided on the CD that came with it in the PCIe 1 slot. The system recognized the Decklink SDI. I was able to alter the settings in the control panel and Live Key was reading it fine. I shut the system down that evening, and when I turned it back on the following morning, it simply would not read the device anymore. It wouldn't show up under Device Manager. None of the settings in the bios or the OS were altered since it had first been successfully recognized.

I tried a lot of possible troubleshooting solutions from online forums such as uninstallation of old drivers and installation of latest Desktop Video downloaded from the Blackmagic website. I also tried popping the Decklink SDI into other slots and it just wouldn't work.

I have even checked the PCIe slots in case there was something faulty on that end, by popping my firewire 800 card into each of them. The FW800 card works fine on all the slots, so I can confirm there isn't anything wrong on that end either. I have even tried reformatting the machine several times, but that did not help either.

There is also nothing wrong with the Blackmagic Decklink SDI device. First, my dealer confirmed this by installing it on a Mac Pro workstation. Then, I tried installing it on a much older assembled PC running Windows 7 Ultimate 64 Bit with an Intel Dual Core processor and just 4 GB RAM with a far, far lower end Nvidia graphics card. It installed fine, without any trouble, in the first attempt itself and continued to remain stable. I was also able to install it in Ubuntu with the Linux drivers and it was reading fine.

But in my new workstation, the specs of which I have listed in the beginning of this email, it simply will not read. It does not show up in the Device Manager. I even attempted booting off an Ubuntu Live CD and ran lspci, which did not show that this device was plugged in. I have tried Bios updates, reverting to older bios versions, everything.

I would appreciate it if you could kindly help me solve this issue. The dealer in Mumbai that I purchased it from says they do not offer support for Windows users. I even spoke to a Delhi-based dealer who confirmed that it should be fully compatible with the hardware I am using, but he too could not figure out a solution.

Thanks,
Vijay.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]