FORUMS: list search recent posts

UltraStudio express analog audio OUT noise

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pierre Breton
UltraStudio express analog audio OUT noise
on Jun 29, 2013 at 2:28:17 pm

I just received my new BMD UltraStudio Express and plugged the XLR audio out into the console. There is a huge amount of noise and hiss. I tried with the other breakout cable (RCA cable) and it's the same. I tried modifying levels output through the pref panel but nothing changes. I tried re-installing the Desktop Video Software still no go.

By the way this is happening all the time even on the desktop level. No need to be in a software like Premiere or FCP. Other audio sources in the console are not noisy.

BMD is plugged in an iMac 27" latest gen through Thunderbolt.

Your help or suggestions would be appreciated. Thanks.


Return to posts index

Chris Tompkins
Re: UltraStudio express analog audio OUT noise
on Jul 2, 2013 at 11:24:42 am

I had this issue as well, turned out to be a faulty XLR cable.
Even still there is some minor noise with mine.

Call tech.

Chris


Return to posts index

Pierre Breton
Re: UltraStudio express analog audio OUT noise
on Jul 2, 2013 at 12:09:53 pm

Thanks Chris. You mean the breakout cable that comes with the device?


Return to posts index


Chris Tompkins
Re: UltraStudio express analog audio OUT noise
on Jul 2, 2013 at 12:22:22 pm

No, an XLR cable running from the breakout to the mixer.

Chris


Return to posts index

Pierre Breton
Re: UltraStudio express analog audio OUT noise
on Jul 3, 2013 at 2:16:50 am

My problem is probably not with the XLR breakout cable since the noise is also present with the consumer breakout cable. I asked BMD tech support directly but didn't received an answer.

Another user on BMD's user forum have been told that this is a hardware problem and that it would be addressed in a firmware update. Eventually. I hope so.


Return to posts index

Daniel Fletcher
Re: UltraStudio express analog audio OUT noise
on Apr 25, 2015 at 11:01:03 pm

what was the end result / solution to this problem?
i have the same issue in a nearly identical setup.
sorry to dig up an old thread...


Return to posts index


Pierre Breton
Re: UltraStudio express analog audio OUT noise
on Apr 27, 2015 at 3:27:41 pm

Sorry about the delay with my answer, this is indeed a very old topic.

I don't know if the issue with the analog audio output has been corrected by BMD since I do not use them anymore. I connect my UltraStudio SDI Out to my Flanders Scientific monitor which de-embed the digital audio signal and send it to it's 1/8 stereo out which I send to my mixing console for audio monitoring purposes only.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]