FORUMS: list search recent posts

Blackmagic Intensity Pro Black Screen on Windows 8

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amado Jr Ocampo
Blackmagic Intensity Pro Black Screen on Windows 8
on May 27, 2013 at 10:29:06 am

Hi Guys,

I have installed the Blackmagic Intensity Pro cards on a system running Windows 8 Single Language Edition for primary use with Telestream's Wirecast. I have also installed all the software that's on the included CD. I basically followed the installation process according to the manual. But whenever I try to access the Blackmagic cards, I don't get any video or audio feed.

I have checked the connection between the cards and the video source, including the video aspect ratio and framerate but it is not working. I also tried using the composite inputs but I still get the same problem.

Most of the time, the card is detected and appears on Wirecast but I only get a black screen all the time. I also get a black screen on the Blackmagic Media Express.

Sometimes, when I check in the Device Manager, I get a Code 43.

I also re-installed everything and installed the latest version of Desktop Video but I still get the same problem.

Here are the details of my computer:

OS: Windows 8 Single Language 64 bit SP1
Motherboard: Foxconn H-Joshua-H61-uATX
CPU: Intel Core i5-3470 @3.20Ghz
RAM: 4.00 GB
GPU: NVIDIA GeForce GT 620 1GB

What do you think is causing this problem?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]