FORUMS: list search recent posts

Capture from Sony VTRs using Teranex - Audio distortion and Video dropped frames

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joanna Dee
Capture from Sony VTRs using Teranex - Audio distortion and Video dropped frames
on May 6, 2013 at 11:16:39 am

Hello!

We are a production and distribution company and we have recently bought a Teranex 2D to capture all our content from DigiBeta Tapes onto our brand new PC set up. We hooked up the Teranex to our Sony DigiBeta and HDCAM VTRs and bought a Blackmagic Video Hub. The PC is connected to the Teranex using a Thunderbolt cable.

We have captured around 115 hours of content so far, some using the Adobe Premiere CS6 Capture module, and most recently using the Blackmagic Media Express software. In both cases we have ticked the box for stopping the capture when a frame is dropped.

And in both cases, we have experienced dropped video and audio frames, and more often than not there's a distortion in the sound. However, in neither cases did the capture software stop the capture or log anything wrong with the capture.

You can check an example of what I'm talking about in the following link:
http://www.mediafire.com/?zp4tkj3clak5li7

A few examples of the dropped audio/distorition:
00:05
00:14
00:16
00:19

And of the dropped video frames:
00:26
00:42
(Watch these before the designated times to see them properly)

We are using a custom built PC with the IntelĀ® Desktop Board DZ77RE-75K which is recommended by Blackmagic.

We've done several capture tests using the same tape and the results came out as follows:
We tried to capture in the following resolutions:
576, 50 fps
720, 50 fps
1080, 50 fps
1080, 25 fps

And in the following compressions for each resolution:
Motion JPEG
8-bit YRB
10-bit YRB
10-bit RGB

Results:
All captures for all resolutions stopped due to a "dropped frame" when capturing uncompressed video & audio.

All captures for all resolutions continued without reporting a dropped frame when using Motion JPEG compression.

We are unsure as to where the problem lies. Can anyone help?


Return to posts index

Joanna Dee
RESLOVED: Capture from Sony VTRs using Teranex - Audio distortion and Video dropped frames
on May 7, 2013 at 1:18:16 pm

RESOLVED:
It turns out that the problem was that the Teranex is connected to the computer through a thunderbolt cable, and apparently there is still some problem with thunderbolt compatibility.

We bought the DeckLink Optical Fiber PCI and connected the Teranex to it through BNC cables which allowed us to get flawless captures.

At this moment in time (May 7th, 2013) no other solution seems viable.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]