FORUMS: list search recent posts

Macbook Pro video playback problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brandon Adam
Macbook Pro video playback problem
on May 4, 2013 at 11:05:47 pm

I am using a Macbook Pro Retina display to playback video. The ATEM is set at 1080i, 59.54, as-well as the Macbook. My issue is that when playing out video using Quicktime, it seems to jerky a-bit and creates a double image (fuzzy look, but mostly choppiness), this issue is not constant, but I want perfect playback. I have tried 1080i and 720 all at 59.94, 50 seems to be worse. Could it be from my Macbook Retina? then again I have tried with my old Macbook. If anyone has experience with using video playback with computers, please tell how I can fix this. All I want is smooth playback, I was told I would get that.

Thank you in advanced.


Return to posts index

David Eaks
Re: Macbook Pro video playback problem
on May 5, 2013 at 8:28:25 am

What is the format of the video you are playing? Codec? frame size? Frame rate? Select the video file, right-click (or control-click) and choose "get info" or open the video in quick time and press command-i.

The frame rate 50 is a PAL format. Are you in the US? Probably won't want to use that. 23.976, 24, 29.97, 30, 59.94 and 60 are your NTSC options.


Return to posts index

Brandon Adam
Re: Macbook Pro video playback problem
on May 5, 2013 at 10:08:39 am

The videos are mostly 1280 X 720 between 25 to 30 FPS, H.246, AAC. I live in Australia and use the NSTC format, but still does not make a difference, but a much better then PAL. When just plugin in my computer via HDMI to just a TV, is plays fine, what could be different about the ATEM? I need to fix this, all I want is perfect smooth playback.

If I have left out anything please let me know.

(Videos are from Youtube)


Return to posts index


David Eaks
Re: Macbook Pro video playback problem
on May 6, 2013 at 8:45:37 pm

Unfortunately I'm not familiar with the ATEM, hopefully someone who is will chime in.

Are you sure that your all settings match the video format?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]