FORUMS: list search recent posts

Blackmagic Shuttle Dropped Frames?!

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Bondar
Blackmagic Shuttle Dropped Frames?!
on Mar 15, 2013 at 8:24:42 pm

Is anyone else getting dropped frames when they record with the Blackmagic Shuttle USB 3.0? I've tried recording via Media Express, Premiere Pro, and VirtualDub, but I always end of getting dropped frames. I would think that with my specs I would get pretty good results. I've tried remove updates and reinstalling them. I have the latest drivers and firmware of everything. If you have had this problem before or know how to fix this, please please let me know. It's frustrating to spend so much money and to get dropped frames. I really want to get this solved. Let me know if you need any more info. You can post here or email me.

Email: nbondar@ymail.com

Summary
Operating System
Microsoft Windows 7 Ultimate 64-bit SP1
CPU
Intel Core i7 2600K @ 3.40GHz 51 °C
Sandy Bridge 32nm Technology
RAM
8.00 GB Single-Channel DDR3 @ 824MHz (9-10-9-27)
Motherboard
ASUSTeK Computer INC. P8Z68-V PRO (LGA1155) 35 °C
Graphics
Acer P221W (1680x1050@59Hz)
1024MB GeForce GTX 560 Ti (EVGA) 45 °C
Hard Drives
119GB Samsung SSD 840 PRO Seri (SSD)
1397GB Western Digital WDC WD15EARS-00MVWB0 (SATA) 30 °C
Optical Drives
No optical disk drives detected
Audio
High Definition Audio Device
Operating System
Microsoft Windows 7 Ultimate 64-bit SP1


Disc Speed Test Results
[img]http://i1080.photobucket.com/albums/j325/nickthepick1/DiskSpeedTest_zpsb2f1...

Device Manager
[img]http://i1080.photobucket.com/albums/j325/nickthepick1/devicemanager_zps878f...

Renesas Root Hub Properties
[img]http://i1080.photobucket.com/albums/j325/nickthepick1/r1_zps3e2dd5a5.png[/i...

Renesas Host Controller Properties
[img]http://i1080.photobucket.com/albums/j325/nickthepick1/r2hostcontroller_zps0...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]