FORUMS: list search recent posts

Blackmagic FCP Audio Problem

COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
zoe griffiths
Blackmagic FCP Audio Problem
on Feb 25, 2013 at 3:00:09 pm

Hello,
We've just set up a new Mac with both FCP and Adobe software, plus Blackmagic.
The issue we're having is with the audio. Now we have Blackmagic installed the audio on FCP is stuck at very very loud, and can't be altered.
It's fine on headphones, but when using any output through the speakers it's pretty deafening.
Has anyone experienced this before? Can anyone offer any advise?
We're asked the company who provided the software and system, but they seem as stuck as we are.
Any advise would be really appreciated.
Many thanks,
Zoƫ


Return to posts index

Kyra Dunn
Re: Blackmagic FCP Audio Problem
on Feb 28, 2013 at 8:17:39 pm

What monitors/setup are you using? The audio outputs are generally +4db instead of the consumer -12db level. I'm not sure from your description if this is what your experiencing.

What monitoring solution are you using? If your going through a mixer, make sure to enable the "Pad" and turn the input gain all the way down.

Again, these are guesses because I don't know your exact setup.

Hope that helps.

Kyran


Return to posts index

Jonathan Hensley
Re: Blackmagic FCP Audio Problem
on Mar 2, 2013 at 9:07:07 pm

Are you using FCP 7 or X? Which Blackmagic device are you using? Decklink?

Also, how are you speakers hooked up? Do you have an amplifier or some sort of mini-mixer hooked up to your Blackmagic first and THEN going to your speakers, or are you plugging your speakers in directly to your speakers from your IO device?

If you are plugging in directly, you really need a mixer to act as a buffer between yourself and the speakers. This is where you'll control your audio levels. Behringer makes some really cheap mixers for as low as $45.00 on Amazon.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]