FORUMS: list search recent posts


COW Forums : Blackmagic Design

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jaap Verdenius
on Feb 25, 2013 at 12:50:40 pm

Not sure if this is a question for this forum or 'FCPX Techniques'...

I am working in FCPX 10.0.6 with interlaced video in PAL and with my monitor on the Decklink output (v 9.6.4). The "remove field jitter" option is unchecked.

When I pause the video I don't see any interlacing, then when I play it the program starts interlacing the still for about half a second and then starts playing

Is this normal behavior? And is there perhaps a way to display both fields when pausing video?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved